No completa la instación (falla el reboot)

Spanish Forum

Moderators: tomeu, JCSenar

Post Reply
m4519ec
Level 1
Level 1
Posts: 5
Joined: Mon Jan 07, 2019 3:53 pm

No completa la instación (falla el reboot)

Post by m4519ec »

Hola,
Me he encontrado con un problema en la intación de la versión 19.1.
Aparentemente el proceso de instalación termina de manera correcta, aparece el pop-up con la confirmación de la finalizacion exitosa de la instalacion y el botón de restart. Cuando lo pulso, parece que empieza a apagar la máquina, desparece el cursor del ratón y eso es todo. Si espero unos minutos, pasa a negro el monitor y cada segundo (aproximadamente) me aparece el siguiente mensaje:

[ 1614.794178] acpi INT3400:00: Unsupported event [0x86]
[ 1615.838401] acpi INT3400:00: Unsupported event [0x86]
[ 1616.882261] acpi INT3400:00: Unsupported event [0x86]
........

En este punto tengo que tirar de botonazo, el dual boot está accesible, pulso en el boot de Mint y se va a la instalación, pero cuando meto las credenciales, loga el usuario,y no aparece el escritorio, sólo el puntero del ratón con el fondo en negro. No reacciona.
He hecho varias pruebas, instalando y sin instalar paquetes de terceros, por si tuviese que ver con los controladores y siempre el mismo resultado.

No se si ayudará, pero en el portatil venía sin SO y antes instalé una versión de Windows 10, sin problemas.
La máquina es un HP OMEN tiene un i7 (8750H), con un SSD de 256 GB y un HDD de 1 TB y 16 GB. Lo he particionado ditribuyendo el directorio / en el SSD (con 60 GB), y swap (32 GB), /home (500 GB) y /tmp (32 GB) en el HDD.

He seguido las guías de instalación que aparecen en el foro, y siempre con el mismo resultado.

La verdad es que no sé por donde van los tiros. Cualquier comentario o idea es bienvenida.

Un saludo

Miguel
fbaezad
Level 1
Level 1
Posts: 32
Joined: Wed Aug 15, 2018 9:24 am

Re: No completa la instación (falla el reboot)

Post by fbaezad »

Hola m4519ec,

Probaste con iniciar el escritorio con la cuenta root?

Trata de entrar por consola y elimina el usuario creado y volve a crearlo o simplemente crea uno nuevo para ver como responde, quizas la instalación no quedo del todo bien y puedes tener problemas con el entorno grafico que al parecer es el caso.

Suerte amigo!
User avatar
Turin_27
Level 2
Level 2
Posts: 72
Joined: Fri Aug 24, 2018 9:02 pm

Re: No completa la instación (falla el reboot)

Post by Turin_27 »

Lo de que se tilde el live cd instalador en el momento de reiniciar es un error que viene desde hace años (me ocurrió infinidad de veces). Ahora, ese problema que comentas jamás me pasó ni lo escuché.

Ejecuta un inxi -Fxznr para ver que puede haber por el lado de la gráfica.
Vivere militare est.

—Séneca.
User avatar
JCSenar
Level 11
Level 11
Posts: 3616
Joined: Sat Sep 06, 2014 6:26 pm
Location: Irun, España
Contact:

Re: No completa la instación (falla el reboot)

Post by JCSenar »

m4519ec wrote:
Mon Jan 07, 2019 5:00 pm
cada segundo (aproximadamente) me aparece el siguiente mensaje:

[ 1614.794178] acpi INT3400:00: Unsupported event [0x86]
[ 1615.838401] acpi INT3400:00: Unsupported event [0x86]
[ 1616.882261] acpi INT3400:00: Unsupported event [0x86]
Hola Miguel: ¡Bienvenido al foro! :D

Hay bastantes casos de este problema si buscas en internet acpi INT3400:00: Unsupported event [0x86]

Sería cuestión de investigar entre las respuestas pero una de ellas comenta que el fallo se produce con el kernel 4.15, al tener la batería llena y seguir el cargador conectado:

https://bugs.launchpad.net/ubuntu/+sour ... comments/5
Image
Si tu consulta ha sido resuelta, por favor, edita tu primer mensaje y añade [SOLUCIONADO] al título. Gracias.
m4519ec
Level 1
Level 1
Posts: 5
Joined: Mon Jan 07, 2019 3:53 pm

Re: No completa la instación (falla el reboot)

Post by m4519ec »

Hola muchas gracias,
Si lo he visto y he hecho instalaciones con la bateria medio descargada. También parecía que había un patrón con distribuciones basadas en Ubuntu, y hoy he intentado instalar OpenSuse y ha ido incluso peor, no completa la instalación.

Seguiré investigando, pero cualquier idea que pueda agilizar el proceso es bienvenida.

Un saludo
m4519ec
Level 1
Level 1
Posts: 5
Joined: Mon Jan 07, 2019 3:53 pm

Re: No completa la instación (falla el reboot)

Post by m4519ec »

Hola,
A ver si esto da una pista a alguien para ver que puede pasar.
Volvliendo a instarla 19.1, en vez de acceder a la instalación desde el intalador intento acceder, parece el prompt para que me logue y fuerzo el apagado dando al botón de arranque. Empieza a mostrar el log de lo que hace y se para (y ya no sale) aumentando un contador de tiempo de 1:30 min en 1:30 minutos con este texto:
A stop job is running for Dtect the available GPUs and dela with any system changes (1 min 31 s / 3min)

este es el texto de la segunda iteración.

A ver si con esto hay más suerte

Un saludo
Post Reply

Return to “Español (Spanish)”