Sonido de Arenisca, ayuda!

Spanish Forum

Moderators: tomeu, JCSenar

Post Reply
modov7365
Level 1
Level 1
Posts: 4
Joined: Thu Jul 30, 2020 7:22 am

Sonido de Arenisca, ayuda!

Post by modov7365 »

Buenas a todos!

Últimamente cuando reproduzco una canción o un vídeo, suena bien, el único inconveniente, es que se oye como arenisca de fondo, la verdad no sé como describirlo. Si el sonido se oye desde el lado izquierdo del auricular, no se nota casi, pero si viene del lado derecho, en el lado izquierdo del auricular se hace más frecuente este efecto de arenisca. Llega un punto en donde se torna un tanto molesto este efecto. Tampoco recuerdo de donde saqué las soluciones para esto, ya que la solución era temporal, funcionaba hasta que suspendía la laptop para después seguir ocupando y al prenderla nuevamente, vuelve a ocurrir el problema.

alguna solución? :D

aqui ejecuté el inxi -Fxz

Code: Select all

System:
  Kernel: 5.4.0-42-generic x86_64 bits: 64 compiler: gcc v: 9.3.0 
  Desktop: Cinnamon 4.6.6 Distro: Linux Mint 20 Ulyana 
  base: Ubuntu 20.04 focal 
Machine:
  Type: Laptop System: HP product: HP Pavilion Laptop 15-cd0xx v: N/A 
  serial: <filter> 
  Mobo: HP model: 8354 v: 37.25 serial: <filter> UEFI: American Megatrends 
  v: F.14 date: 07/20/2017 
Battery:
  ID-1: BAT0 charge: 37.7 Wh condition: 37.7/37.7 Wh (100%) 
  model: HP Primary status: Full 
CPU:
  Topology: Quad Core model: AMD A12-9720P RADEON R7 12 COMPUTE CORES 4C+8G 
  bits: 64 type: MCP arch: Excavator rev: 1 L2 cache: 1024 KiB 
  flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm 
  bogomips: 21559 
  Speed: 1516 MHz min/max: 1400/2700 MHz Core speeds (MHz): 1: 1442 2: 1455 
  3: 1483 4: 1469 
Graphics:
  Device-1: AMD Wani [Radeon R5/R6/R7 Graphics] vendor: Hewlett-Packard 
  driver: amdgpu v: kernel bus ID: 00:01.0 
  Display: x11 server: X.Org 1.20.8 driver: amdgpu,ati 
  unloaded: fbdev,modesetting,vesa resolution: 1366x768~60Hz 
  OpenGL: renderer: AMD Radeon R7 Graphics (CARRIZO DRM 3.35.0 
  5.4.0-42-generic LLVM 10.0.0) 
  v: 4.6 Mesa 20.0.8 direct render: Yes 
Audio:
  Device-1: AMD Kabini HDMI/DP Audio vendor: Hewlett-Packard 
  driver: snd_hda_intel v: kernel bus ID: 00:01.1 
  Device-2: AMD Family 15h Audio vendor: Hewlett-Packard 
  driver: snd_hda_intel v: kernel bus ID: 00:09.2 
  Sound Server: ALSA v: k5.4.0-42-generic 
Network:
  Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet 
  vendor: Hewlett-Packard driver: r8169 v: kernel port: e000 bus ID: 02:00.0 
  IF: eno1 state: down mac: <filter> 
  Device-2: Realtek RTL8723DE 802.11b/g/n PCIe Adapter 
  vendor: Hewlett-Packard driver: rtw_pci v: N/A port: d000 bus ID: 03:00.0 
  IF: wlo1 state: up mac: <filter> 
Drives:
  Local Storage: total: 938.74 GiB used: 43.59 GiB (4.6%) 
  ID-1: /dev/sda vendor: Western Digital model: WD10JPVX-60JC3T1 
  size: 931.51 GiB 
  ID-2: /dev/sdb type: USB vendor: Kingston model: DataTraveler 2.0 
  size: 7.22 GiB 
Partition:
  ID-1: / size: 93.37 GiB used: 43.50 GiB (46.6%) fs: ext4 dev: /dev/sda6 
  ID-2: swap-1 size: 1.91 GiB used: 0 KiB (0.0%) fs: swap dev: /dev/sda5 
Sensors:
  System Temperatures: cpu: 36.2 C mobo: N/A 
  Fan Speeds (RPM): N/A 
  GPU: device: amdgpu temp: 35 C device: amdgpu temp: 27 C 
Info:
  Processes: 240 Uptime: 59m Memory: 15.17 GiB used: 2.05 GiB (13.5%) 
  Init: systemd runlevel: 5 Compilers: gcc: 9.3.0 Shell: bash v: 5.0.17 
  inxi: 3.0.38
User avatar
blackcarajillo
Level 3
Level 3
Posts: 113
Joined: Wed Jun 22, 2016 12:33 pm

Re: Sonido de Arenisca, ayuda!

Post by blackcarajillo »

¿Qué reproductor utilizas?
modov7365
Level 1
Level 1
Posts: 4
Joined: Thu Jul 30, 2020 7:22 am

Re: Sonido de Arenisca, ayuda!

Post by modov7365 »

Hola buenas!

Para vídeo uso vlc y para audio uso audacious. Me olvidé de aclarar que ocurre lo mismo cuando reproduzco vídeos en youtube, musica en deezer o cualquier plataforma de música. Cuando enciendo o reinicio la maquina, el sonido no tiene ese efecto de arenisca, o también a crujido si queda más claro, pero el problema viene cuando yo suspendo la máquina y al volverla a encender, comienza el problema. :(
User avatar
blackcarajillo
Level 3
Level 3
Posts: 113
Joined: Wed Jun 22, 2016 12:33 pm

Re: Sonido de Arenisca, ayuda!

Post by blackcarajillo »

Solamente estoy intentando ver qué podría ser. Otra pregunta, ¿los auriculares van bien? ¿Tienes otros para probar o qué tal el sonido sin auriculares o con algún tipo de altavoces? Porque el efecto que describes me suena bastante a un problema con los auriculares en el interior de ellos.
modov7365
Level 1
Level 1
Posts: 4
Joined: Thu Jul 30, 2020 7:22 am

Re: Sonido de Arenisca, ayuda!

Post by modov7365 »

Probé el sonido sin auriculares, usando solamente los que vienen integrados en la laptop, y no se nota dicho efecto. Luego probé cambiando los auriculares, y el efecto volvió a ocurrir. Hace un rato los probé con altavoces y si, se nota el efecto. Yo creo que el puerto jack 3.5 debe ser el problema, sin embargo, no olvidemos que cuando se apaga o se reinicia el equipo no ocurre este efecto al usar auriculares, solo cuando se suspende, por lo que la otra alternativa es que quizás al suspender y al volver a encender, no se debe cargar correctamente algún controlador o algo.
User avatar
blackcarajillo
Level 3
Level 3
Posts: 113
Joined: Wed Jun 22, 2016 12:33 pm

Re: Sonido de Arenisca, ayuda!

Post by blackcarajillo »

Vale, ahora entiendo mejor. ¿Qué pasa si quitas los auriculares del jack y vuelves a conectarlos? Muy raramente algo así me pasaba con mis cascos.
modov7365
Level 1
Level 1
Posts: 4
Joined: Thu Jul 30, 2020 7:22 am

Re: Sonido de Arenisca, ayuda!

Post by modov7365 »

Ahí acabo de hacer lo de desconectar y volver a conectar y nada :( , sigue el problema
User avatar
blackcarajillo
Level 3
Level 3
Posts: 113
Joined: Wed Jun 22, 2016 12:33 pm

Re: Sonido de Arenisca, ayuda!

Post by blackcarajillo »

Bueno, mis intentos no han valido mucho. :) A ver si viene algún experto.
User avatar
MrEen
Level 21
Level 21
Posts: 14168
Joined: Mon Jun 12, 2017 8:39 pm

Re: Sonido de Arenisca, ayuda!

Post by MrEen »

Hola modov7365, y bienvenidos al foro.

La próxima vez que ocurra este problema, intente ejecutar pulseaudio -k en la terminal para ver si eso lo resuelve. Es posible que deba reiniciar sus reproductores después de eso.
alfema
Level 4
Level 4
Posts: 240
Joined: Tue Mar 24, 2015 2:26 pm

Re: Sonido de Arenisca, ayuda!

Post by alfema »

A mi hace tiempo que no me pasa, al menos desde que instalé Mint 20, con la 19.x sí me pasaba estando en Firefox dentro de Facebook, al reproducir algunos vídeos aparecía ese sonido de arena y no se quitaba, el sonido lo saco por HDMI.

Code: Select all

System:
  Kernel: 5.4.0-42-generic x86_64 bits: 64 compiler: gcc v: 9.3.0 
  Desktop: Cinnamon 4.6.6 Distro: Linux Mint 20 Ulyana 
  base: Ubuntu 20.04 focal 
Machine:
  Type: Desktop Mobo: MSI model: Z170A GAMING M3 (MS-7978) v: 2.0 
  serial: <filter> UEFI: American Megatrends v: A.70 date: 07/24/2016 

Audio:
  Device-1: Intel 100 Series/C230 Series Family HD Audio 
  vendor: Micro-Star MSI driver: snd_hda_intel v: kernel bus ID: 00:1f.3 
  Device-2: AMD Ellesmere HDMI Audio [Radeon RX 470/480 / 570/580/590] 
  vendor: Gigabyte driver: snd_hda_intel v: kernel bus ID: 01:00.1 
  Sound Server: ALSA v: k5.4.0-42-generic 
--
Saludos / Greetings
Mi sistema desde agosto 2016 / My system since august 2016
Linux Mint 20 - Cinnamon (64 bit)
Intel i7-6700K + Kingston HyperX Savage 2x8 GiB + SSD Crucial MX 550 512 MB + AMD RX 580
Post Reply

Return to “Español (Spanish)”