No puedo aumentar la resolución de Linux mint

Spanish Forum

Moderators: tomeu, JCSenar

Post Reply
nico1224
Level 1
Level 1
Posts: 1
Joined: Fri Oct 16, 2020 1:22 pm

No puedo aumentar la resolución de Linux mint

Post by nico1224 »

Hola a todos, tuve un inconveniente con mi SO Linux mint. Se me congelaba la pantalla cuando quería entrar a cualquier aplicación. Así que modifique unos parámetros en la ventana pulsando e al inicio en todos los Linux. Me funcionó, pero se me cambio la resolución a 640x480 como mínimo y máximo en resolución. No me aparecen más opciones. Pido ayuda soy nuevo en Linux y la verdad que me agrada mucho este cambio ya que vengo de Windows. Gracias y espero una solución
Last edited by Moem on Fri Oct 16, 2020 2:41 pm, edited 1 time in total.
Reason: Moved into the appropriate language area.
User avatar
Wibol
Level 5
Level 5
Posts: 552
Joined: Fri Nov 27, 2015 7:00 am
Location: España

Re: No puedo aumentar la resolución de Linux mint

Post by Wibol »

Por favor, proporciona información más detallada sobre tu sistema.
nico1224 wrote:
Fri Oct 16, 2020 1:34 pm
Así que modifique unos parámetros en la ventana pulsando e al inicio en todos los Linux.
Los cambios realizados mediante ese procedimiento sólo son efectivos durante el actual inicio de Mint, por lo que todo debería volver a la normalidad tras reiniciar el equipo. Si no es así, probablemente has modificado el GRUB permanentemente haciendo pruebas con el comando:

Code: Select all

sudo nano /etc/default/grub
Este es el contenido por defecto de mi GRUB por si te sirve de guía:

Code: Select all

# If you change this file, run 'update-grub' afterwards to update
# /boot/grub/grub.cfg.
# For full documentation of the options in this file, see:
#   info -f grub -n 'Simple configuration'

GRUB_DEFAULT=0
GRUB_TIMEOUT_STYLE=hidden
GRUB_TIMEOUT=10
GRUB_DISTRIBUTOR=`lsb_release -i -s 2> /dev/null || echo Debian`
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
GRUB_CMDLINE_LINUX=""

# Uncomment to enable BadRAM filtering, modify to suit your needs
# This works with Linux (no patch required) and with any kernel that obtains
# the memory map information from GRUB (GNU Mach, kernel of FreeBSD ...)
#GRUB_BADRAM="0x01234567,0xfefefefe,0x89abcdef,0xefefefef"

# Uncomment to disable graphical terminal (grub-pc only)
#GRUB_TERMINAL=console

# The resolution used on graphical terminal
# note that you can use only modes which your graphic card supports via VBE
# you can see them in real GRUB with the command `vbeinfo'
#GRUB_GFXMODE=640x480

# Uncomment if you don't want GRUB to pass "root=UUID=xxx" parameter to Linux
#GRUB_DISABLE_LINUX_UUID=true

# Uncomment to disable generation of recovery mode menu entries
#GRUB_DISABLE_RECOVERY="true"

# Uncomment to get a beep at grub start
#GRUB_INIT_TUNE="480 440 1"
Tras realizar las modificaciones es necesario:
  1. Salir de Nano guardando los cambios con Control + X, S e Intro en ese orden.
  2. Actualizar el GRUB con el comando sudo update-grub.
  3. Y reiniciar el equipo con sudo reboot.

Antes de realizar una consulta, no olvides:
Post Reply

Return to “Español (Spanish)”