Page 1 of 1

Problemas para instalar el antivirus Comodo en Debian 10

Posted: Sun Oct 25, 2020 11:14 am
by Manzamo
ricardogroetaers wrote:
Sun Oct 25, 2020 8:07 am
Consejo: ¿Por qué utilizar dpkg si Linux Mint tiene un instalador de paquetes gráficos?
Simplemente he seguido el tutorial. ....... siguiendo tus instrucciones en el otro tema "¿archivos con malware?", ya está solucionado pero al intentar hacer lo mismo en Debian 10 me da esto:

Code: Select all

~/Descargas$ sudo dpkg -i libssl0.9.8_0.9.8o-7ubuntu3.2.14.04.1_amd64.deb
dpkg: acerca de libssl0.9.8_0.9.8o-7ubuntu3.2.14.04.1_amd64.deb que contiene libssl0.9.8:amd64, problema de predependencia:
 libssl0.9.8 predepende de multiarch-support
  multiarch-support no está instalado.

dpkg: error al procesar el archivo libssl0.9.8_0.9.8o-7ubuntu3.2.14.04.1_amd64.deb (--install):
 problema de predependencia - no se instala libssl0.9.8:amd64
Se encontraron errores al procesar:
 libssl0.9.8_0.9.8o-7ubuntu3.2.14.04.1_amd64.deb
He instalado multiarch-support (creo) pero ahora me aparece esto:

Code: Select all

~/Descargas$ ls
cav-linux_x64.deb                                teamviewer_15.10.5_amd64.deb
libssl0.9.8_0.9.8o-7ubuntu3.2.14.04.1_amd64.deb  ulauncher_5.7.5_all.deb
multiarch-support_2.28-10_amd64.deb
manuel@manuel-studio540:~/Descargas$ sudo dpkg -i libssl0.9.8_0.9.8o-7ubuntu3.2.14.04.1_amd64.deb 
(Leyendo la base de datos ... 209589 ficheros o directorios instalados actualmente.)
Preparando para desempaquetar libssl0.9.8_0.9.8o-7ubuntu3.2.14.04.1_amd64.deb ...
Desempaquetando libssl0.9.8:amd64 (0.9.8o-7ubuntu3.2.14.04.1) ...
dpkg: error al procesar el archivo libssl0.9.8_0.9.8o-7ubuntu3.2.14.04.1_amd64.deb (--install):
 no se puede abrir `/lib/x86_64-linux-gnu/libssl.so.0.9.8.dpkg-new': No existe el fichero o el directorio
Se encontraron errores al procesar:
 libssl0.9.8_0.9.8o-7ubuntu3.2.14.04.1_amd64.deb
¿Estoy cometiendo algún error?

Re: Problemas para instalar el antivirus Comodo en Debian 10

Posted: Sun Oct 25, 2020 1:53 pm
by JCSenar
Todo está relacionado y no lo está.

Todo es sobre Comodo pero la instalación en cada uno de los sistemas y sus posibles problemas requieren un tema nuevo para cada uno de ellos...

Tema separado.

Re: Problemas para instalar el antivirus Comodo en Debian 10

Posted: Sun Oct 25, 2020 2:39 pm
by Manzamo
JCSenar wrote:
Sun Oct 25, 2020 1:53 pm
Todo está relacionado y no lo está.

Todo es sobre Comodo pero la instalación en cada uno de los sistemas y sus posibles problemas requieren un tema nuevo para cada uno de ellos...

Tema separado.
De acuerdo.

Re: Problemas para instalar el antivirus Comodo en Debian 10

Posted: Tue Oct 27, 2020 3:41 am
by ricardogroetaers
Manzamo wrote:
Sun Oct 25, 2020 11:14 am
.... pero al intentar hacer lo mismo en Debian 10 me da esto:

Code: Select all

~/Descargas$ sudo dpkg -i libssl0.9.8_0.9.8o-7ubuntu3.2.14.04.1_amd64.deb
dpkg: acerca de libssl0.9.8_0.9.8o-7ubuntu3.2.14.04.1_amd64.deb que contiene libssl0.9.8:amd64, problema de predependencia:
 libssl0.9.8 predepende de multiarch-support
  multiarch-support no está instalado.
¿Estoy cometiendo algún error?
No conozco Debian, así que no puedo ayudarte con ese sistema.
Es un caso de dependencia adicción.
Intente instalar primero el paquete "multiarch-support".
Este paquete puede depender de algo más, por ejemplo: libc6 (> = 2.3.6-2) y así sucesivamente.

Re: Problemas para instalar el antivirus Comodo en Debian 10

Posted: Tue Oct 27, 2020 4:40 am
by Manzamo
ricardogroetaers wrote:
Tue Oct 27, 2020 3:41 am
Intente instalar primero el paquete "multiarch-support".
Manzamo wrote:
Sun Oct 25, 2020 11:14 am
He instalado multiarch-support (creo) pero ahora me aparece esto:

Code: Select all


~/Descargas$ ls
cav-linux_x64.deb                                teamviewer_15.10.5_amd64.deb
libssl0.9.8_0.9.8o-7ubuntu3.2.14.04.1_amd64.deb  ulauncher_5.7.5_all.deb
multiarch-support_2.28-10_amd64.deb
manuel@manuel-studio540:~/Descargas$ sudo dpkg -i libssl0.9.8_0.9.8o-7ubuntu3.2.14.04.1_amd64.deb 
(Leyendo la base de datos ... 209589 ficheros o directorios instalados actualmente.)
Preparando para desempaquetar libssl0.9.8_0.9.8o-7ubuntu3.2.14.04.1_amd64.deb ...
Desempaquetando libssl0.9.8:amd64 (0.9.8o-7ubuntu3.2.14.04.1) ...
dpkg: error al procesar el archivo libssl0.9.8_0.9.8o-7ubuntu3.2.14.04.1_amd64.deb (--install):
 no se puede abrir `/lib/x86_64-linux-gnu/libssl.so.0.9.8.dpkg-new': No existe el fichero o el directorio
Se encontraron errores al procesar:
 libssl0.9.8_0.9.8o-7ubuntu3.2.14.04.1_amd64.deb
ricardogroetaers wrote:
Tue Oct 27, 2020 3:41 am
No conozco Debian, así que no puedo ayudarte con ese sistema.
A ver si alguien puede.