Bug al instalar desde el live

Spanish Forum
User avatar
Proxsy
Level 2
Level 2
Posts: 86
Joined: Sun Aug 12, 2007 3:42 pm
Location: España>>Castilla La Mancha>>Cuenca
Contact:

Bug al instalar desde el live

Postby Proxsy » Thu Aug 16, 2007 8:04 am

Hola, me he puesto ha instalar el kde 3.0 estable desde el live y casi nada más empezar me dice:

Traceback (most recent call last):
File "/usr/lib/ubiquity/ubiquity/frontend/kde-ui.py", line 2694, in index
childItem = parentItem.child(row)
File "/usr/lib/ubiquity/ubiquity/frontend/kde-ui.py", line 2734, in child
return self.childItems[row]
IndexError: list index out of range


He reportado el bug a : https://launchpad.net/ubuntu/+source/ubiquity/+filebug


y he añadido dos archivos adjuntos el partman y el syslog.

Ya tenía hecha la partición de antes. Imagino que no seré el primero que le pasa

Saludos, un abrazo
Administrador y fundador de la comunidad hispana Image
http://www.wotevar.es

maty1206
Level 6
Level 6
Posts: 1060
Joined: Sun Jun 24, 2007 4:39 pm
Location: Costa Rica
Contact:

Postby maty1206 » Thu Aug 16, 2007 1:10 pm

@Proxsy;

Permíteme felicitarte por tu noble intención y por el reporte de los bugs.


Te acalro que Clem ya hizo oficial la declaratoria de dichos bugs (previamente habían sido detectados)

Puedes verlo acá:
http://linuxmint.com/forum/viewtopic.php?p=29382#29382

La solución momentánea está acá:

http://linuxmint.com/forum/viewtopic.php?p=29397#29397

Finalmente te comento que el error ya fue enviado a Ubuntu:
http://linuxmint.com/forum/viewtopic.php?p=29407#29407

Nuestro compañero Verdegal ya nos comentó acerca de esta situación:
http://linuxmint.com/forum/viewtopic.php?p=29529#29529
Ido también nos cuenta del bug:
http://linuxmint.com/forum/viewtopic.php?p=29512#29512
Un abrazo

Cierro el tema :!:
Linux Mint apps translator


Return to “Español (Spanish)”

Who is online

Users browsing this forum: jcsenar and 1 guest