Äänet "särisee"...

Finnish Forum
Post Reply
Huppu38
Level 1
Level 1
Posts: 12
Joined: Tue Nov 04, 2014 6:11 pm

Äänet "särisee"...

Post by Huppu38 »

missähän mahtaa olla vika, kun asennan mintin (cinnamon) niin äänet kyllä toimii, mutta laatu on todella heikkoa? Olen kokeillut lähes kaikkia mahdollisia soittimia ja livestreamejä....aian sama tilanne. Äänet sirisee ja särisee, kovenee ja vaimenee jne.??? Äänikorttina toimii 7.1 CH HD Audio with Content Protection (Realtek ALC1150 Audio Codec), Supports DTS Connect (Emolevy=Asrock Fatality H97). :evil: :evil: :evil: :roll:

prequel
Level 2
Level 2
Posts: 67
Joined: Sat Feb 16, 2013 5:11 pm

Re: Äänet "särisee"...

Post by prequel »

kirjoita päätteeseen alsamixer ja kokeile säätää voimakkuuksia sieltä.

Image

Joillain äänikorteilla olen huomannut, että voluumia ei kannata yli 90% laittaa tai alkaa tulemaan säröä.

Huppu38
Level 1
Level 1
Posts: 12
Joined: Tue Nov 04, 2014 6:11 pm

Re: Äänet "särisee"...

Post by Huppu38 »

Huhuhuuuu....alkaa pikkuhiljaa menee yli ymmärryksen...??? :shock: kokeilin säätää tuolta alsamixeristä ääniasetukset niin, että ei särise ja ääni olisi puhdas, mutta kun ei niin ei!!! :twisted: ...ainut vaikutus mikä on todettavissa, että äänet katoaa välillä kokonaan. Ubuntun kanssa oli joskus muistaakseni sama ongelma, mutta se korjautui ihan itsekseen....joku päivitys tieten puuttui tms.
selvennän nyt vielä siis tätä ongelmaa: asennan mintin (xfce 17) kingstonin 30gb ssd levylle. rinnalla win 8.1, kokonaan toisella kovolla. ääniajureita asentuu perusasennuksen mukana ja kaikki mahdolliset äänilähdöt tunnistuu. -> 3.5mm piuha kiinni line In ( vihreä reikä) takapaneeliin, toinenpää subbariin jossa vahvistin. musiikki soimaan esim: vlc tms. tai spotify tms. äänet kuuluu, mutta mitään selvää ei saa...kuulostaa lähinnä samalle kuin netti olisi ylikuormittunut ja sen takia "pätkii", tämän lisäksi myös kamala "sirinä" ja "surina"? tietääkö kukaan, mikä olisi se "oikea" ajuri tuolle HDA Intel äänikortille ja Realtek ALC1150 äänipiirille?
kiitos muuten tuosta alsamixer vinkistä :)

Huppu38
Level 1
Level 1
Posts: 12
Joined: Tue Nov 04, 2014 6:11 pm

Re: Äänet "särisee"...

Post by Huppu38 »

https://bugs.launchpad.net/ubuntu/+sour ... ug/1321421 tällasen linkin löysin :? ....osaisko joku kertoa mitä minun tarkalleen ottaen pitäisi tehdä? ....olen aika uusi Linux käyttäjä .....mutta windowsiin en takas palaa....toivottavasti sais/uskailtais mahdollisimman pian poistaa sen kokonaan :D

Huppu38
Level 1
Level 1
Posts: 12
Joined: Tue Nov 04, 2014 6:11 pm

Re: Äänet "särisee"...

Post by Huppu38 »

HAHAAA!!! :D :D :D Ongelma ratkaistu!!!! tästä oli kyse:

seems like the bug in here https://bugs.launchpad.net/ubuntu/+sour ... ug/1321421

open terminal: sudo gedit /etc/modprobe.d/alsa-base.conf

add "options snd-hda-intel vid=8086 pid=8ca0 snoop=0" to the end of the file

...eli tässä luultavasti syy jos muilla H97 sarjalaisilla äänet sekoilee.

Post Reply

Return to “Suomi (Finnish)”