Lenovo L420 SSD:llä ja Linux Mint 17.1 ongelma

Finnish Forum
Post Reply
solikkamies
Level 1
Level 1
Posts: 3
Joined: Fri Feb 27, 2015 3:08 pm

Lenovo L420 SSD:llä ja Linux Mint 17.1 ongelma

Post by solikkamies »

Moro kaikille!

Olen uusi täällä mutta useamman Mintin asentanut ongelmitta, monille koneille.
Mutta nyt otsikossa mainitun kanssa tuli tenkkapoo... Poltetulla asennuslevyllä (64-bit "Rebecca") ei lähde asentamaan kuin compatibilitymodella.
Asennus menee läpi vaan ei boottaa sen jälkeen, tulee musta ruutu jossa kursori vilkkuu ylävasemmalla ja siihen tökkää.
Samalla uudella Samsungin SD:llä asennus onnistuu toisessa läppärissä täysin ongelmitta.
Hauskinta oli että kun tuon Lenovon ostin Taitonetistä ilman käyttistä ja heitin siihen tuon uuden SSD:n johon oli asennettu HP:n läppärillä Mint 17, kaikki toimi
ajatuksen lailla! Syy miksi aloin uudempaa Minttiä laittaan oli se että entinen ei päivittynyt millään. Muuten toimi todella hyvin kaikki.
Nytkin jos Lenovosta SSD toiseen läppäriin, kaikki toimii eli jotainhan tuossa Lenovossa nyt on.
Olen näitä näyttisjuttuja täältä lukenut ja kokeillut vaan eipä auta ei. Lenovon BIOS-päivitystä en ole kokeillut vielä.
Ja Win 7 asentuu Lenovoon ilman ongelmia mutta kun sitä winkastahan tässä eroa ollaan tekemässä... :D

Eli kertokaa kokeneemmat teenkö jotain väärin vai onko tuosta Lenovosta nyt oikeasti kiinni joku pikkujuttu?
solikkamies
Level 1
Level 1
Posts: 3
Joined: Fri Feb 27, 2015 3:08 pm

Re: Lenovo L420 SSD:llä ja Linux Mint 17.1 ongelma

Post by solikkamies »

Itselleni vastaten, ongelma ratkaistu.

Eli asennus meni puhtaasti läpi kunhan tein sen 32-bit versiolla 17.1:stä.
Tiedä sitten miksei mennyt 64-bittisellä... Mutta nyt kuitenkin kaikki toimii kuten pitää.
vilsu
Level 3
Level 3
Posts: 164
Joined: Wed Jan 16, 2013 2:31 pm

Re: Lenovo L420 SSD:llä ja Linux Mint 17.1 ongelma

Post by vilsu »

Tuota ongelmaa on ollut liikkeellä Mint/Cinnamon 17 64 bit:n kanssa ainakin, eikä kukaan taida tietää vastausta. jossain vaiheessa kuvittelin että se liittyisi Lenovon näyttöön jota käytin eräässä koneessa mutta jälkikäteen epäilen järjenjuoksuani.

Ratkaisin sen itse palaamalla Mint 13:aan.
Post Reply

Return to “Suomi (Finnish)”