Ohjelmistopohjainen ruudunpäivitystila

Finnish Forum
aloittelija
Level 1
Level 1
Posts: 21
Joined: Tue Oct 07, 2014 9:50 am

Ohjelmistopohjainen ruudunpäivitystila

Postby aloittelija » Sat Jan 28, 2017 3:36 am

Hei. Asensin uuteen koneeseeni linux mint 18.1 ja saan nyt ilmoituksen että käytössä on ohjelmistopohjainen ruudunpäivitystila. Vaatimattomalla ymmärrykselläni ajattelen että kyseessä on ongelma näytönohjaimen ajureissa. Käytössäni on GIgabyte radeon rx 480 G1 näytönohjain. Koska mint on ubuntu 16.04 pohjainen oletin että amd:n AMDGPU-pro ajuri, joka pitäisi olla ubuntu 16.04 yhteensopiva olisi myös yhteensopiva mint 18.1. Mutta näin ei ole. Asennuksessa valittaa että Unsupported OS. Elikkäs mitä minun nyt pitäisi tehdä, jotta saisin näytönohjaimen toimimaan oikein.
Alla tietoja, joista ehkä apua teille.

inxi -Gx
Graphics: Card: Advanced Micro Devices [AMD/ATI] Device 67df bus-ID: 01:00.0
Display Server: X.Org 1.18.4 drivers: fbdev,ati (unloaded: vesa,radeon)
Resolution: 1920x1080@77.00hz
GLX Renderer: Gallium 0.4 on llvmpipe (LLVM 3.8, 128 bits)
GLX Version: 3.0 Mesa 11.2.0 Direct Rendering: Yes

-Jouni

vilsu
Level 3
Level 3
Posts: 147
Joined: Wed Jan 16, 2013 2:31 pm

Re: Ohjelmistopohjainen ruudunpäivitystila

Postby vilsu » Sat Jan 28, 2017 10:20 am

Hei!

Tuota ilmoitusta on tullut aina silloin tällöin kun olen erilaisille laitteille asennellut minttua. En koskaan ole saanut selville mikä kyseisen jutun aiheuttaa.

Kokeile joitakin muita versioita. Vaikkapa tuo mint 17 on tuettu vielä vuoteen 2019 saakka.

Sitten nuo AMD -näytönohjaimet, niissä on yleensä ottaen harmia, joten jos jostakin löydät NVIDIA:n kortteja tai saat vaihdettua, säästät itseltäsi paljon ongelmaa.

Koetan vilkaista jos jostakin löytyy osviittaa tuohon ongelmaasi.

-vilsu-

vilsu
Level 3
Level 3
Posts: 147
Joined: Wed Jan 16, 2013 2:31 pm

Re: Ohjelmistopohjainen ruudunpäivitystila

Postby vilsu » Sat Jan 28, 2017 10:52 am

hei!

Tässä linkki keskusteluun:

viewtopic.php?t=159634

Eli suosittelisin kokeilemaan eri versioita, myös Matea tai XFCE -versioita. Jokin niistä varmasti suostuu toimimaan ystävällisesti.

-vilsu-


Return to “Suomi (Finnish)”