Page 1 of 1

Tietoturvapäivityksiä ei voitu asentaa

Posted: Sun Nov 19, 2017 12:41 pm
by Säteri
Olen tässä viikon päivät tutustunut linux mint 18.2 mateen joka valikoitui käyttikseksi kaapin pohjalla lojuneeseen mooseksen vanhaan toshiba l300d kannettavaan.
Nyt tuli ensimmäisen kerran vastaan tilanne joka hämmentää senverran etten oikein tiedä mistä lähtisi ongelmaa ratkomaan.
Eli juuri tässä aamulla koneen käynnistettyäni tuli ilmotus että päivityksiä on saatavilla, avasin päivitysten hallinnan ja klikkasin päivitä kohtaa, ohjelma nouti listan päivityksiä, valitsin listasta päivitykset jotka koneelle halusin ja klikkasin asenna päivitykset.
Hetken mietittyään kone ilmoitti että tietoturvapäivityksiä ei voitu asentaa.
Mitäs nyt?
Windowsilla oli helppo etsiä virhekoodin avulla ratkaisua mutta mitenkäs tällä käyttiksellä edetään?

Re: Tietoturvapäivityksiä ei voitu asentaa

Posted: Sun Nov 19, 2017 1:13 pm
by administrollaattori
Mitä kertoo komento

Code: Select all

inxi -Sr

Re: Tietoturvapäivityksiä ei voitu asentaa

Posted: Sun Nov 19, 2017 1:23 pm
by Säteri
jouko@jouko-Satellite-L300D ~ $ inxi -Sr
System: Host: jouko-Satellite-L300D Kernel: 4.8.0-53-generic x86_64 (64 bit)
Desktop: MATE 1.18.0 Distro: Linux Mint 18.2 Sonya
Repos: Active apt sources in file: /etc/apt/sources.list.d/google-chrome.list
deb [arch=amd64] http://dl.google.com/linux/chrome/deb/ stable main
Active apt sources in file: /etc/apt/sources.list.d/official-package-repositories.list
deb http://ftp.acc.umu.se/mirror/linuxmint.com/packages sonya main upstream import backport
deb http://www.nic.funet.fi/pub/mirrors/archive.ubuntu.com xenial main restricted universe multiverse
deb http://www.nic.funet.fi/pub/mirrors/archive.ubuntu.com xenial-updates main restricted universe multiverse
deb http://www.nic.funet.fi/pub/mirrors/archive.ubuntu.com xenial-backports main restricted universe multiverse
deb http://security.ubuntu.com/ubuntu/ xenial-security main restricted universe multiverse
deb http://archive.canonical.com/ubuntu/ xenial partner
jouko@jouko-Satellite-L300D ~ $
Mitäs tämä kertoo?
Mulla ei ole aavistustakaan miten toi tulkataan.

Re: Tietoturvapäivityksiä ei voitu asentaa

Posted: Sun Nov 19, 2017 1:33 pm
by administrollaattori
Säteri wrote:

Code: Select all

           deb http://ftp.acc.umu.se/mirror/linuxmint.com/packages sonya main upstream import backport
Mitäs tämä kertoo?
Mulla ei ole aavistustakaan miten toi tulkataan.
Ruotsissa oleva päivityspalvelin ei ole ajan tasalla, joten mene Ohjelmalähteisiin ja palauta oletukset tai vaihda johonkin toiseen palvelimeen.

Re: Tietoturvapäivityksiä ei voitu asentaa

Posted: Sun Nov 19, 2017 2:13 pm
by Säteri
Ei auttanu. Koitin paria muutaki lähdettä samaan täräykseen mut ei.
Mitähän seuraavaksi kannattaa kokeilla?
Bootattukkin on jo niin monta kertaa ettei siitäkään uskois enää olevan kiinni.

Re: Tietoturvapäivityksiä ei voitu asentaa

Posted: Sun Nov 19, 2017 2:21 pm
by administrollaattori
Säteri wrote:Ei auttanu. Koitin paria muutaki lähdettä samaan täräykseen mut ei.
Mitähän seuraavaksi kannattaa kokeilla?
Bootattukkin on jo niin monta kertaa ettei siitäkään uskois enää olevan kiinni.
Puhdista aptin välimuisti päätteen kautta komennoilla.

Code: Select all

sudo rm /var/lib/apt/lists/* -vf

Code: Select all

sudo apt-get clean

Code: Select all

sudo apt-get update