SOLVED UID 1000 ???

Finnish Forum
Post Reply
dani123_
Level 1
Level 1
Posts: 12
Joined: Sat Jan 25, 2020 4:31 am

SOLVED UID 1000 ???

Post by dani123_ »

Minulla Linux Mint 19.3 Trisia asennettuna
Android liittymä huawei y6 2018 puhelimessa
Fujitsu Lifebook E780 koneena
Netti toimii USB kaapelilla (ethernet)
(netti on toiminut ilman taikoja langattomana vanhoissa ubuntu- versioissa, joita koneessa on ollut ainakin, 14.04,16.04, 17.04)

Netti ja bluetooth näyttäisivät nytkin toimivan "näennäisesti", selaimet, sähköposti ym eivät kuitenkaan toimi!

JOKU IHMEEN UID 1000 estää ainakin bluetootin verkkoyhteydet, enkä saa millään väännöllä selville, miten se kierretään.
Erilaisia ip osotteita, DNS:ä ym. on netti täyteen ja voitte uskoa, että niitä on tyrkitty tarjolle...

Huawei y6 2018 android ja teliasoneran mopiililaajakaista yhteys käytössä
Last edited by dani123_ on Thu Feb 20, 2020 4:08 am, edited 1 time in total.
User avatar
kukamuumuka
Level 16
Level 16
Posts: 6699
Joined: Tue Sep 03, 2013 4:51 am
Location: Finland
Contact:

Re: UID 1000 ???

Post by kukamuumuka »

Varmaankin sinun täytyy lisätä itsesi bluetooth ryhmään, Käyttäjät ja Ryhmät valikon kautta tai sitten päätteen kautta komennolla

Code: Select all

sudo adduser dani123 bluetooth
Laita dani123:in paikalle tietokoneessa oleva käyttäjänimi. Kun olet lisännyt itsesi ryhmään, niin käynnistä kone uudestaan.

PS. Jos selaimet, yms toimivat näennäisesti, niin kyseessä on varmaankin se hotspot ongelma, eli hotspot täytyy käynnistää komennolla sudo ifconfig usb0 up && sudo dhclient usb0

Tietenkin tuolle komennolle voi tehdä myös scriptin.
dani123_
Level 1
Level 1
Posts: 12
Joined: Sat Jan 25, 2020 4:31 am

Re: UID 1000 ???

Post by dani123_ »

En tiedä vielä, auttoiko se jäsenyyskomento mutta tuo toinen:
sudo ifconfig usb0 up && sudo dhclient usb0

Antaa vastauksen:
usb0: ERROR while getting interface flags: Laitetta ei ole
User avatar
kukamuumuka
Level 16
Level 16
Posts: 6699
Joined: Tue Sep 03, 2013 4:51 am
Location: Finland
Contact:

Re: UID 1000 ???

Post by kukamuumuka »

dani123_ wrote:
Thu Jan 30, 2020 9:50 am
En tiedä vielä, auttoiko se jäsenyyskomento mutta tuo toinen:
sudo ifconfig usb0 up && sudo dhclient usb0

Antaa vastauksen:
usb0: ERROR while getting interface flags: Laitetta ei ole
Jaa ... mitä komento ifconfig kertoo?
dani123_
Level 1
Level 1
Posts: 12
Joined: Sat Jan 25, 2020 4:31 am

Re: UID 1000 ???

Post by dani123_ »

ifconfic kertoo:

enp0s25: flags=4099<UP,BROADCAST,MULTICAST> mtu 1500
ether 8c:73:6e:07:a7:74 txqueuelen 1000 (Ethernet)
RX packets 0 bytes 0 (0.0 B)
RX errors 0 dropped 0 overruns 0 frame 0
TX packets 0 bytes 0 (0.0 B)
TX errors 0 dropped 0 overruns 0 carrier 0 collisions 0
device interrupt 17 memory 0xf2800000-f2820000

lo: flags=73<UP,LOOPBACK,RUNNING> mtu 65536
inet 127.0.0.1 netmask 255.0.0.0
inet6 ::1 prefixlen 128 scopeid 0x10<host>
loop txqueuelen 1000 (Local Loopback)
RX packets 2390 bytes 229860 (229.8 KB)
RX errors 0 dropped 0 overruns 0 frame 0
TX packets 2390 bytes 229860 (229.8 KB)
TX errors 0 dropped 0 overruns 0 carrier 0 collisions 0

usb0: flags=-28605<UP,BROADCAST,RUNNING,MULTICAST,DYNAMIC> mtu 1500
inet 192.168.42.217 netmask 255.255.255.0 broadcast 192.168.42.255
inet6 fe80::4d79:9517:22bc:24dd prefixlen 64 scopeid 0x20<link>
ether be:ce:ea:bc:ce:18 txqueuelen 1000 (Ethernet)
RX packets 9450 bytes 8567574 (8.5 MB)
RX errors 0 dropped 0 overruns 0 frame 0
TX packets 7872 bytes 1249218 (1.2 MB)
TX errors 0 dropped 0 overruns 0 carrier 0 collisions 0

Ja tuo sudo ifconfic on näköjään muuttunut myös:

tapio@tapio-LIFEBOOK-E780:~$ sudo ifconfig usb0 up && sudo dhclient usb0

RTNETLINK answers: File exists
dani123_
Level 1
Level 1
Posts: 12
Joined: Sat Jan 25, 2020 4:31 am

Re: UID 1000 ???

Post by dani123_ »

Palaan jälleen kiusaksenne hyvät ystävät:

Olen nyt vääntänyt taas pari viikkoa, eikä itku ole kaukana. En jaksa edes selittää, mitä kaikkea olen kokeillut, mutta seuraavassa
on joitain saamiani herjoja viime päiviltä:

Kohdetta ATUL21 ei voi liittää
(siis huawei y6 2018 android)

MTP-laitteen "(usb:001,010)" avaaminen epäonnistui

ja selaimissa Chrome ja Chromium:

DNS_PROBE_FINISHED_BAD_CONFIG

Selaimet eivät myöskään anna poistaa välityspalvelinta

Lisäksi tulee vielä jotain i-bus jutskia joita en saanut tähän kopioitua. niin ja ne UID 1000 jutskat ovat kaiketi edelleen riesana.
Pääsisikö joku edellä olevasta jyvälle, että minä pääsisin tässä linux- koulussa askeleen eteenpäin...kohta nimittäin
lähtee pelukoppaan ja tulee muuta tilalle. Liian vaikeaa tuntuu olevan sudoilu ikämiehelle.
dani123_
Level 1
Level 1
Posts: 12
Joined: Sat Jan 25, 2020 4:31 am

Re: UID 1000 ???

Post by dani123_ »

No niin. Nyt se on tehty. En päässyt eroon noista uid 1000 herjoista, enkä siis saanut mintiä kunnolla toimimaan. Palasin sitten takaisin Ubuntu 18.04 versioon joka toimi noilta osin aiemminkin. Ennen pitkää on tietenkin edessä päivitys mintiin... Viimeistään kun Ubuntun tuki loppuu. Pitänee silloin polttaa joku muu mintiin versio, kuin itselläni toimimaton mint 19.3 tricia... Täten kuittaan tämän kysymyksen vastaamalla SOLVED, vaikka se ei valmiimmaksi tullutkaan
Post Reply

Return to “Suomi (Finnish)”