Проблемы с сетью после обновления на Tara

Russian Forum
Post Reply
angeld
Level 1
Level 1
Posts: 5
Joined: Wed Jul 18, 2018 7:56 am

Проблемы с сетью после обновления на Tara

Post by angeld » Wed Jul 18, 2018 8:01 am

Небольшая сеть из 5 машин, пара из них на 7 винде, остальные на Минте 18.3. На одной из виндовых машин расшарена папка и принтер. Все работало. Но после обновления на Минт 19, обновленная машина перестала видить принтер, папку и вообще другие ПК. Т.е. если напрямую вбить адресс "smb://com1/папка%20обмена/" она его откроет, но просто в Nemo в сети все пусто. Принтер не печатает. Рядом стоящие машина все ще на 18 минте продолжают работать без проблем.

luckas
Level 1
Level 1
Posts: 3
Joined: Wed Jul 18, 2018 1:16 pm

Re: Проблемы с сетью после обновления на Tara

Post by luckas » Wed Jul 18, 2018 1:21 pm

такая же, один в один, проблема... судя по всему что-то не так с самбой... пока не разобрался

Labuzhskiy
Level 1
Level 1
Posts: 33
Joined: Fri Aug 23, 2013 12:38 am

Проблемы с подключением клиента OpenVPN по сети, после обновления на Tara

Post by Labuzhskiy » Thu Jul 19, 2018 2:10 am

После обновления LinuxMint 18.3 Cinnamon x64 до 19 версии, клиент OpenVPN перестал подключаться на тех же настройках. Понижение версии клиента OVPN не помогло. :|

angeld
Level 1
Level 1
Posts: 5
Joined: Wed Jul 18, 2018 7:56 am

Re: Проблемы с сетью после обновления на Tara

Post by angeld » Thu Jul 19, 2018 11:00 am

Тара установленная с нуля, имеет теже проблемы. Сеть пуста.

luckas
Level 1
Level 1
Posts: 3
Joined: Wed Jul 18, 2018 1:16 pm

Re: Проблемы с сетью после обновления на Tara

Post by luckas » Thu Jul 19, 2018 11:43 am

Labuzhskiy wrote:
Thu Jul 19, 2018 2:10 am
После обновления LinuxMint 18.3 Cinnamon x64 до 19 версии, клиент OpenVPN перестал подключаться на тех же настройках. Понижение версии клиента OVPN не помогло. :|
Тара установленная с нуля, yмеет подключаться по OpenVPN, но "выпендривается" с самбой.

angeld
Level 1
Level 1
Posts: 5
Joined: Wed Jul 18, 2018 7:56 am

Re: Проблемы с подключением клиента OpenVPN по сети, после обновления на Tara

Post by angeld » Sat Jul 21, 2018 2:47 am

Labuzhskiy wrote:
Thu Jul 19, 2018 2:10 am
После обновления LinuxMint 18.3 Cinnamon x64 до 19 версии, клиент OpenVPN перестал подключаться на тех же настройках. Понижение версии клиента OVPN не помогло. :|
все что могу сказать, пару лет назад когда использовал Убунту, были "подобные" проблемы с PPTP. Ставишь систему все работает, обновляешь на новую версию - перестает. Причем в моем случае из видимых проблем - он отказывался сохранять пароль ползователя для доступа.

Labuzhskiy
Level 1
Level 1
Posts: 33
Joined: Fri Aug 23, 2013 12:38 am

Re: Проблемы с сетью после обновления на Tara

Post by Labuzhskiy » Sat Jul 21, 2018 3:36 am

Запустился с флешки с Tara x64, подбросил в интегрированный в неё клиент OpenVPN файл настроек *.ovpn с работавшими ранее сертификатами. Ввёл требуемые логины/пароли. Не помогло, соединение не проходит; похоже что чистая версия Тары ведёт себя при работе с сетью также, как и та, что получена обновлением из 18.3. Откатился через TimeShift на Linux Mint 18.3, снова подключение OpenVPN поднялось. Утеряны только уведомления об успешных подключениях/отключениях сети и устройств. Вопрос с сетью пока считаю открытым. Думаю дело не в Samba и не в OpenVPN, а в каких-нибудь ранее использовавшихся библиотеках, устаревших либо вырезанных в 19 релизе.

luckas
Level 1
Level 1
Posts: 3
Joined: Wed Jul 18, 2018 1:16 pm

Re: Проблемы с сетью после обновления на Tara

Post by luckas » Sun Jul 22, 2018 6:13 am

на ноуте и на десктопе установлен 19й "с нуля". руками настроено OpenVPN и всё работает "сразу". Эксперимент запуска с флэшки также дал положительный результат по подключению OpenVPN. А вот попытка проверки возможности подключения самба-принтера в system-config-printer всегда заканчивается неудачей - принтер недоступен

Labuzhskiy
Level 1
Level 1
Posts: 33
Joined: Fri Aug 23, 2013 12:38 am

Re: Проблемы с сетью после обновления на Tara

Post by Labuzhskiy » Mon Aug 06, 2018 10:30 am

Спасибо за ответы, luckas, проблема с OpenVPN для меня решилась перемещением папки config файлом настройки, сертификатом и ключом по системному пути; ранее мной был использован путь из смешанных русско-английских названий и знаков препинания а стиле "!", около 160 символов, но в версии 18.3 это проходило. Пришлось сервер ещё один с нуля настроить пока до сути докопался. :mrgreen:

angeld
Level 1
Level 1
Posts: 5
Joined: Wed Jul 18, 2018 7:56 am

Re: Проблемы с сетью после обновления на Tara

Post by angeld » Wed Aug 15, 2018 1:30 am

Сегодня прилетело обновление для samba. Установил, ребутнул, но все так же. Локальные ресурсы недоступны.

PS: Из наблюдений, если в сети нету физически никаких других машин, то при попытке зайти в "Сеть Windows" выдает ошибку, что такого ресурса нету или имя заданно не верно. Стоит кого то подключить к локалке - в "Сеть Windows" заходит, но внутри пусто. Т.е. условно он видит, что в сетке кто то есть, но почемуто отказывается его показывать.

PS2: Если вручную попробывать прописать адрес, то при попытке входа в рабочую группу запрашивает логин и пароль, чего в принципе не должно быть, так как там ничего такого не настроенно.
Image
Last edited by angeld on Mon Aug 20, 2018 3:20 am, edited 1 time in total.

angeld
Level 1
Level 1
Posts: 5
Joined: Wed Jul 18, 2018 7:56 am

Re: Проблемы с сетью после обновления на Tara

Post by angeld » Mon Aug 20, 2018 3:19 am

Кто то решил проблему с САМБОй? ИЛи только откат на более старую версию ОС? :?:

Labuzhskiy
Level 1
Level 1
Posts: 33
Joined: Fri Aug 23, 2013 12:38 am

Re: Проблемы с сетью после обновления на Tara

Post by Labuzhskiy » Sun Aug 26, 2018 5:58 pm

Похоже новое -- хорошо забытое старое. Пытаясь разобраться в проблеме, случайно наткнулся на ссылку 2009 года в сети:
http://archivazhno.blogspot.com/2009/05/nautilus.html По аналогии, предположил, что, возможно, проблема скрывается в новой версии Nemo, а не в smbclient.

Post Reply

Return to “Русский (Russian)”