mintMenu problem in LMDE

Questions about applications and software
Forum rules
Before you post please read how to get help
kvv
Level 4
Level 4
Posts: 296
Joined: Sat Sep 04, 2010 2:20 pm

mintMenu problem in LMDE

Postby kvv » Thu Nov 11, 2010 1:44 am

Hi,

I am running LMDE in Virtual Box. I followed the tutorial here http://forums.linuxmint.com/viewtopic.php?f=141&t=59075, to install it. When I got mint working, I tried to add the mintMenu, but I got the following error: "The Panel encountered a problem while loading "OAFIID: Gnome_mintMenu".

I tried restarting the computer, deleting and reinstalling the mintMenu, but none of it helped.

Can someone help me, because I would like to perform the same installation on my old desktop later on.
Image

User avatar
linmint777
Level 5
Level 5
Posts: 648
Joined: Thu Nov 26, 2009 11:00 am

Re: mintMenu problem in LMDE

Postby linmint777 » Thu Nov 11, 2010 3:17 am

I am running LMDE in Virtual Box.


no, I disagree, what you call Inux mint debian edition, is only an attempt, and indeed problematic, (does not work in any way the software manager)
if you really want linux mint debian edition, download it from the official site and install it.

anyway, I think mint menu works in "linux mint debian attempt" by installing the following packages:

Code: Select all

python-nautilus
python-xdg
Linux Mint #1 Distro.
http://mintyubuntu.blogspot.com

kvv
Level 4
Level 4
Posts: 296
Joined: Sat Sep 04, 2010 2:20 pm

Re: mintMenu problem in LMDE

Postby kvv » Thu Nov 11, 2010 3:45 am

Thank you. I was planning to try it any way. Why I followed those is instructions was, because I wanted a "minimal install".
Image

User avatar
linmint777
Level 5
Level 5
Posts: 648
Joined: Thu Nov 26, 2009 11:00 am

Re: mintMenu problem in LMDE

Postby linmint777 » Thu Nov 11, 2010 4:13 am

do not worry, I also I like to experience from time to time. :D
Linux Mint #1 Distro.
http://mintyubuntu.blogspot.com

User avatar
MSXManiac
Level 1
Level 1
Posts: 11
Joined: Wed Mar 11, 2009 6:44 pm
Location: Porto Alegre - RS - Brasil
Contact:

Re: mintMenu problem in LMDE

Postby MSXManiac » Tue Oct 25, 2011 5:59 pm

with me i resolve reading content in this link...

http://axezn.tk/2011/08/14/debian-wheez ... -mintmenu/


Return to “Software & Applications”

Who is online

Users browsing this forum: Mute Ant and 9 guests