[Solved}No Mintmenu in Lisa?

Questions about applications and software
Forum rules
Before you post please read how to get help
Level 1
Level 1
Posts: 11
Joined: Wed Dec 28, 2011 2:53 am

[Solved}No Mintmenu in Lisa?

Postby Liatodua » Wed Jan 04, 2012 1:13 am

I recently installed Linux-Mint Lisa on my Lenovo G470 laptop (dual boot with Ubuntu and Windows) - but there is no that beautiful Mintmenu everybody happy about! Just usual Gnome-type Applications-Places in the top bar. I played with adding a new bar (works only if alt-key pressed together with mouse's right button) and adding the main menu - still it is not the Mintmenu - no favorities and search and so forth - basically there are same applications, places and shutdown-logout options there .

I also tried installing Mintmenu from software manager (it was not installed on default ?!!) but nothing changed.

Should Lisa have the Mintmenu at all? Or it is meant to be missing?

Addition: I checked Advanced Settings>Shell extensions. Its just empty. But Software manages shows that all MGSE stuff is installed. Should I activate it somehow?

Solution : I read viewtopic.php?f=76&t=87536#p505622 - the issue was the same. Just ununstalled the ATI driver and Mintmenu appeared.
Last edited by Liatodua on Wed Jan 04, 2012 9:14 am, edited 1 time in total.

Level 17
Level 17
Posts: 7645
Joined: Fri May 09, 2008 1:14 pm

Re: No Mintmenu in Lisa?

Postby remoulder » Wed Jan 04, 2012 8:58 am

Please read the new features and release notes
[Edit] your original post and add [SOLVED] once your question is resolved.

“The people are my God” stressing the factor determining man’s destiny lies within man not in anything outside man, and thereby defining man as the dominator and remoulder of the world.

Return to “Software & Applications”