Sharing Via Samba - Daryna

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
Post Reply
jethro10
Level 1
Level 1
Posts: 5
Joined: Mon Mar 03, 2008 11:08 am

Sharing Via Samba - Daryna

Post by jethro10 »

Falling at the first hurdle i'm afraid,

sorry!
Right click a folder and share it via samba, it downloads and installs stuff.

Go to my windows PC, it finds the Mint PC but cant connect to \\mintpc\share from Windows Explorer, keeps asking for a password that I dont have it seems.

Jeff

User avatar
wjwheels
Level 1
Level 1
Posts: 38
Joined: Fri Feb 08, 2008 4:03 pm
Location: Paradise
Contact:

Re: Sharing Via Samba - Daryna

Post by wjwheels »

Here's an easy to follow video that I used to share windows files with Mint 4.0 and vise versa. It was filmed for ubuntu, but it worked for me with no modifications. Good luck.

http://www.pcmech.com/article/files_sha ... and_samba/
Quit your princess!
98% of the world doesn't care about your problems.
The other 2% are happy you have them.

McLovin
Level 5
Level 5
Posts: 761
Joined: Thu Aug 23, 2007 6:53 pm
Contact:

Re: Sharing Via Samba - Daryna

Post by McLovin »

when you set-up a folder to share it dhould ask you enter a u-name and pw, whatever enter there will be your u-name and pw to access in windows, however if you did not set one up, try entering your login info for mint, see if that lets you get into the files, if not, unshare nad reshare entering that info and you should be ok.

jethro10
Level 1
Level 1
Posts: 5
Joined: Mon Mar 03, 2008 11:08 am

Re: Sharing Via Samba - Daryna

Post by jethro10 »

Thanks
J

Tomas

Re: Sharing Via Samba - Daryna

Post by Tomas »

As I trust all the client computers in my local network (mostly mine anyway), I prefer to set the option security=share into /etc/samba/smb.conf

This makes samba behave like in the windows 9x days where you don't have to authenticate.

For this to work you also have to specify a shell account "guest" users are going to use (ex. nobody) with the option guest account = nobody

my 2 cents :)

Post Reply

Return to “Newbie Questions”