Install Flash Player Version 11.2.202.235 2012 .tar.gz

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
Post Reply
acidjazz
Level 1
Level 1
Posts: 2
Joined: Mon May 07, 2012 9:13 pm

Install Flash Player Version 11.2.202.235 2012 .tar.gz

Post by acidjazz »

I'm trying to install Flash Player Version 11.2.202.235 2012 using the .tar.gz. For Mint 12.
Using the accompanying readme document I get stuck at "Copy libflashplayer.so to the appropriate browser plugins directory."
Where would this brower plugins directory be located?
Please help.

Also, could someone please provide a reason why installing almost anything on Linux becomes a difficult chore?
Thank you,
Colin
User avatar
Cable
Level 1
Level 1
Posts: 24
Joined: Wed Dec 01, 2010 12:11 pm

Re: Install Flash Player Version 11.2.202.235 2012 .tar.gz

Post by Cable »

With my little knowledge I'll come and give you a tip regarding Adobe Flash on Linux Mint, or more specfically, on Mozilla Firefox.
  • Install the add-on Flash-Aid
  • A button will appear next to your search bar
  • Click on the button and press Wizard Mode
  • Choose Adobe Beta or Stable, I usually go with the Adobe Beta, as I like bleeding edge.
  • Now just make sure everything is marked (it is by default) on the other pages.
  • On the last page, you want to Execute and finish, make sure you accept everything accordingly in the terminal that will show up.
  • Restart Mozilla Firefox! Done.
firesprit
Level 1
Level 1
Posts: 15
Joined: Mon Feb 28, 2011 11:48 pm

Re: Install Flash Player Version 11.2.202.235 2012 .tar.gz

Post by firesprit »

acidjazz wrote:I'm trying to install Flash Player Version 11.2.202.235 2012 using the .tar.gz. For Mint 12.
Using the accompanying readme document I get stuck at "Copy libflashplayer.so to the appropriate browser plugins directory."
Where would this brower plugins directory be located?
Please help.
I suggest you chuck this idea and follow this:
1.Search for "adobe flash" in Software Manager
2.Install the last package with the title mit-flashplugin-11
acidjazz wrote:Also, could someone please provide a reason why installing almost anything on Linux becomes a difficult chore?
Thank you,
Colin
I believe you download a package from a website and then painstakingly install them.Instead use the Software Manager which will simplify your task.
Hope this helped :)
Last edited by firesprit on Tue May 08, 2012 12:38 pm, edited 1 time in total.
AlbertP
Level 16
Level 16
Posts: 6714
Joined: Sun Jan 30, 2011 12:38 pm
Location: Utrecht, The Netherlands

Re: Install Flash Player Version 11.2.202.235 2012 .tar.gz

Post by AlbertP »

Installing mint-flashplugin from the Software Manager is enough to get it working.
Registered Linux User #528502
Image
Feel free to correct me if I'm trying to write in Spanish, French or German.
acidjazz
Level 1
Level 1
Posts: 2
Joined: Mon May 07, 2012 9:13 pm

Re: Install Flash Player Version 11.2.202.235 2012 .tar.gz

Post by acidjazz »

Thank you for the replys.
I tried Flash-Aid and checked for updates. It said that there was no update available at this time.
I also tried the software manager. The last mint-flash plugin 11. It was already installed. It is version 11.1xx.
So perhaps I should wait a bit for the newer version to be available to be installed in a more user friendly form?
I checked the Firefox plugins and 11.2.202 is listed but it probably 11.2.202.233. I need 11.2.202.235. I guess there's a significant difference.

Thank you for your time though. Its nice to see these questions are taken seriously.
Colin
AlbertP
Level 16
Level 16
Posts: 6714
Joined: Sun Jan 30, 2011 12:38 pm
Location: Utrecht, The Netherlands

Re: Install Flash Player Version 11.2.202.235 2012 .tar.gz

Post by AlbertP »

I don't think there's much difference between 11.2.202.233 and 11.2.202.235. Doesn't mint-flashplugin work?
Registered Linux User #528502
Image
Feel free to correct me if I'm trying to write in Spanish, French or German.
User avatar
Cable
Level 1
Level 1
Posts: 24
Joined: Wed Dec 01, 2010 12:11 pm

Re: Install Flash Player Version 11.2.202.235 2012 .tar.gz

Post by Cable »

acidjazz wrote:Thank you for the replys.
I tried Flash-Aid and checked for updates. It said that there was no update available at this time.
I also tried the software manager. The last mint-flash plugin 11. It was already installed. It is version 11.1xx.
So perhaps I should wait a bit for the newer version to be available to be installed in a more user friendly form?
I checked the Firefox plugins and 11.2.202 is listed but it probably 11.2.202.233. I need 11.2.202.235. I guess there's a significant difference.

Thank you for your time though. Its nice to see these questions are taken seriously.
Colin
Hmm, you're correct. Flash-Aid only seems to detect 11.2.202.233 (even when you have the beta channel selected, what a shame).

In any case, you can download the latest Adobe Flash here (11.2.202.235 or later) but you'd have to install it manually.
AlbertP
Level 16
Level 16
Posts: 6714
Joined: Sun Jan 30, 2011 12:38 pm
Location: Utrecht, The Netherlands

Re: Install Flash Player Version 11.2.202.235 2012 .tar.gz

Post by AlbertP »

As I said, you don't really need to get 235 as 233 is fine. I'm running an even older version 11.0.1.152, and so far all Flash websites have worked here.
Registered Linux User #528502
Image
Feel free to correct me if I'm trying to write in Spanish, French or German.
ozric
Level 1
Level 1
Posts: 1
Joined: Sun May 27, 2012 2:24 pm

Re: Install Flash Player Version 11.2.202.235 2012 .tar.gz

Post by ozric »

Why bother with the package manager for something as simple as this? The flash plugin is one file (libflashplayer.so) and only needs to be copied to the browser plugin dir. I believe it's /usr/lib/mozilla/plugins but to make sure just search for that file if you have an older one already installed.

After extracting the downloaded .tar.gz, then
sudo mv libflashplayer.so /usr/lib/mozilla/plugins (or wherever you found the old file)

This is one file I always get manually if the official package is outdated.

Once the repositories catch up the updater will copy the same (or possibly a newer version) so no worries.
User avatar
CapitalG
Level 3
Level 3
Posts: 101
Joined: Wed Sep 21, 2011 4:02 am

Re: Install Flash Player Version 11.2.202.235 2012 .tar.gz

Post by CapitalG »

i had this problem also using 64 bit google chrome which doesnt come with flash. i uninstalled mint flash and copied the flash file libflashplayer.so to
/opt/google/chrome/plugins
Ammar Yusoff
Level 1
Level 1
Posts: 3
Joined: Fri Mar 29, 2013 12:56 am

Re: Install Flash Player Version 11.2.202.235 2012 .tar.gz

Post by Ammar Yusoff »

first u had to be superuser b4 going to install, command "su", then find your directory which is the new flash get installed by doing command "cd [directory ur download new flash plugin]" ,then command "cp libflashplayer.so \usr\lib\mozilla\plugins" then press enter, voila... dont forget to command "locate libflashplayer.so" which is your previous flash plugin first in case you might miss the directory it should be..
AlbertP
Level 16
Level 16
Posts: 6714
Joined: Sun Jan 30, 2011 12:38 pm
Location: Utrecht, The Netherlands

Re: Install Flash Player Version 11.2.202.235 2012 .tar.gz

Post by AlbertP »

I have just used "flashplugin-installer" from the repository to get Flash 11.2 on Mint 13.
Registered Linux User #528502
Image
Feel free to correct me if I'm trying to write in Spanish, French or German.
User avatar
usbtux
Level 5
Level 5
Posts: 975
Joined: Tue Dec 28, 2010 10:37 am

Re: Install Flash Player Version 11.2.202.235 2012 .tar.gz

Post by usbtux »

How to update flash.

Download latest flash XXX.tar.gz from http://get.adobe.com/flashplayer/

Extract the file libflashplayer.so to your home

open a root nemo - alt F2 gksu nemo

open file system>home>youruser

and /opt/mint-flashplugin-11

drag and drop the libflashplayer.so from youruser to mint-flashplugin-11 and confirm overwrite.

Restart firefox flash now works.
http://goo.gl/DXKgM LinuxMint tutorials.
Running LinuxMint 17.3 Mate. Pepermint 6 & Manjaro 15.12 Capella XFCE
http://goo.gl/WFu0u Installing Mint - the screen cast videos.
linuxcounter #368850
Post Reply

Return to “Newbie Questions”