Page 1 of 1

Multiple Users didn't showup (migrate) on Lisa to MAYA move.

Posted: Tue Jun 05, 2012 7:44 am
by lotharjade
I have upgraded from Linux Mint 12 Lisa to Mint 13 Maya with Cinnamon, including doing Data backup. On Lisa I had multiple users, but they are not showing up as users on the new system. They do not show up despite all the user profile data and folders being in the right location in the home folder. What do I have to do to get them to be registered with the system and functioning?

A second but related issue. When getting to the login screen it does not list users and give the option to select different users. How do I fix that?

<edit> modified subject <edit>

Re: Multiple Users didn't showup (migrate) on Lisa to MAYA m

Posted: Thu Jun 07, 2012 7:19 am
by lotharjade
UPDATE:
Ok, I went and deleted all the other profile folders in my Home folder except my main profile. I then went and created all the other users with the exact same names as previous, gave them the same passwords, and activated them. After that I opened the Backup Tool, and restored all my data again, so that the proper user info was placed in the new profile folders.

Then when I login into one of the other users I get the following message.
User's $Home/.dmrc file is being ignored. This prevents the default session and language from being saved. File should be owned by user and have 644 permissions. User's $Home directory must be owned by user and writable by other users.
Um. Ok. What does that mean? How do I get this working right? Any ideas? :?: :?: :?:

Re: Multiple Users didn't showup (migrate) on Lisa to MAYA m

Posted: Thu Jun 07, 2012 4:52 pm
by A Future Pilot
To fix that open up a terminal and go to the user's folder inside the home folder and type

Code: Select all

chmod 644 .dmrc
If you get an error type

Code: Select all

sudo chmod 644 .dmrc