Linux Mint Sound Problems

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
Dokkal
Level 1
Level 1
Posts: 3
Joined: Mon Mar 17, 2008 7:46 pm

Linux Mint Sound Problems

Postby Dokkal » Mon Mar 17, 2008 7:49 pm

I have a Toshiba Satellite P100/P105 laptop

The intel sound card is not working with it, and I need help getting it to work, no sound is playing

Also, If anyone needs more info, I would be happy to try and find it, just tell me what you need

rustyman99
Level 1
Level 1
Posts: 23
Joined: Thu Feb 14, 2008 5:23 pm

Re: Linux Mint Sound Problems

Postby rustyman99 » Mon Mar 17, 2008 8:30 pm

This link looks promising.

Edit: before diving too far in, try:

Code: Select all

sudo gedit /etc/modprobe.conf


and paste this into the file

Code: Select all

options snd-hda-intel model=auto


save and reboot

Good luck

Dokkal
Level 1
Level 1
Posts: 3
Joined: Mon Mar 17, 2008 7:46 pm

Re: Linux Mint Sound Problems

Postby Dokkal » Mon Mar 17, 2008 8:50 pm

No dice

User avatar
Dennis99
Level 2
Level 2
Posts: 54
Joined: Wed Mar 12, 2008 3:57 pm
Location: Gorleston, Norfolk, UK
Contact:

Re: Linux Mint Sound Problems

Postby Dennis99 » Tue Mar 18, 2008 9:05 am

I know this sounds daft but I have been trying to get sound working on my HP530 laptop with Intel 82801G sound for 24 hours and it started working after I plugged a jack into the headphone socket and then took it out again. Sound was then working - a long shot but worth a try. :?

Dokkal
Level 1
Level 1
Posts: 3
Joined: Mon Mar 17, 2008 7:46 pm

Re: Linux Mint Sound Problems

Postby Dokkal » Tue Mar 18, 2008 4:10 pm

Nope, I've done that many times.

MagnusB
Level 6
Level 6
Posts: 1253
Joined: Sun Nov 18, 2007 12:39 pm
Location: Norway

Re: Linux Mint Sound Problems

Postby MagnusB » Tue Mar 18, 2008 11:43 pm

Some Intel cards needs a bit of configuration of the alsabase(?) file. Just google "card name ubuntu". Get the card name from;

Code: Select all

lspci

in a terminal window.
Image
You're not drunk if you can lie on the floor without holding on.
--Dean Martin


Return to “Newbie Questions”

Who is online

Users browsing this forum: alastairjp and 12 guests