Using Internet?

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
Post Reply
Tyluur
Level 1
Level 1
Posts: 16
Joined: Thu Jun 28, 2012 2:42 am

Using Internet?

Post by Tyluur » Thu Jun 28, 2012 2:45 am

This is my first time on Linux Mint. I have no idea as to how to set up my internet. I installed it by mounting the iso to my C: drive and then running the file from there. I did not use a cd/usb. What should I do next?

mastablasta
Level 4
Level 4
Posts: 314
Joined: Wed Dec 02, 2009 5:02 pm

Re: Using Internet?

Post by mastablasta » Thu Jun 28, 2012 3:44 am

did you install it using mint4win? (i.e. did you use an exe file to make an install?)

otherwise In my opinion that is not the correct way to install and operating system. the mint4win might work. not sure.

if you want to keep windows you could install in virtualbox, use mint4win or create a side by side dual boot (where 2 systems are installed on different disk partitions).

Ok back to internet. are you connecting to it with a wire or wireless only? if it's wireless you might need to connect wired first and then load drivers for wi.fi card.

Tyluur
Level 1
Level 1
Posts: 16
Joined: Thu Jun 28, 2012 2:42 am

Re: Using Internet?

Post by Tyluur » Thu Jun 28, 2012 12:35 pm

I don't have a wire. There met must be a way to use it without that... I had a similar problem with Ubuntu. And I fixed it.

Post Reply

Return to “Newbie Questions”