I've been trying to compile Gimp Painter 2.7 using this guide: http://www.davidrevoy.com/data/document ... -1204.html
but there's a problem stoping me from successfully doing it.
The problem is similar to this: http://forums.linuxmint.com/viewtopic.p ... babl+0.1.1 (The topic was too old, so I decided to create a new one)
When I put command the command of "Last Gegl" section: ./autogen.sh --prefix=/opt/gimp-painter-2.7 --disable-gtk-doc --without-libavformat, I receive this wall of text: http://pastebin.com/sfmzJGFK, with this errors on the last lines:
Code: Select all
checking for BABL... no configure: error: Package requirements (babl >= 0.1.10) were not met: Requested 'babl >= 0.1.10' but version of babl is 0.0.22 Consider adjusting the PKG_CONFIG_PATH environment variable if you installed software in a non-standard prefix. Alternatively, you may set the environment variables BABL_CFLAGS and BABL_LIBS to avoid the need to call pkg-config. See the pkg-config man page for more details.
Thank you in advance.