[SOLVED] Linux Mint 13 Cinnamon actually installs LXDE?

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
Post Reply
dlegr250
Level 1
Level 1
Posts: 2
Joined: Tue Jul 10, 2012 2:21 am

[SOLVED] Linux Mint 13 Cinnamon actually installs LXDE?

Post by dlegr250 » Tue Jul 10, 2012 2:28 am

I have a Windows 7 machine and I used VMWare Player to install Linux Mint 13 Cinnamon. However, when I finish installing Mint and run it, it doesn't look like the Cinnamon desktop. It has a start menu that looks like Windows 95 instead of the Cinnamon desktop menu. It looks to me as if it's running LXDE desktop, but it's telling me it's running Cinnamon. On the login screen I choose "Cinnamon" from the sessions and it still looks like LXDE. The download iso said it was Cinnamon. The link I used was: http://www.linuxmint.com/edition.php?id=106 and then I scrolled to the North American section and selected Linux Freedom via http://linuxfreedom.com/linuxmint/linux ... -64bit.iso

I've also tried going into terminal and doing "$ sudo apt-get install cinnamon-session" and it tells me that cinnamon is already up-to-date, however I cannot find out how to configure/enable cinnamon so that it actually runs.

I'm not very familiar with how Linux and the desktop UIs work and I've spent a few hours trying to solve this.

If anyone can help shed some light on how I can get the Cinnamon desktop running properly, I would greatly appreciate it.
Last edited by dlegr250 on Tue Jul 10, 2012 10:25 am, edited 1 time in total.

mastablasta
Level 4
Level 4
Posts: 314
Joined: Wed Dec 02, 2009 5:02 pm

Re: Installing Linux Mint 13 Cinnamon actually installs LXDE

Post by mastablasta » Tue Jul 10, 2012 4:46 am

try to run it live. use unetbootin or similar to put it on USB disk or burn the image to a CD and then boot from it.

it could be that your virtual mashcine doens't support hardware acceleration needed for cinamon.

you can also make a screenshot so we know what you see rather than trying to describe it.

dlegr250
Level 1
Level 1
Posts: 2
Joined: Tue Jul 10, 2012 2:21 am

Re: Installing Linux Mint 13 Cinnamon actually installs LXDE

Post by dlegr250 » Tue Jul 10, 2012 10:24 am

After some more digging it looks like the issue was not enable the 3D acceleration in VMWare player. After turning that on, Cinnamon works. Mostly a matter of my searching for something else and not knowing what the proper issue was to search for. So it works, but it seems that Cinnamon is really buggy...things like every once in a while the text for the Menu and Date just dissapear or are maybe too big to fit in the allotted space? Strange issues but at least it's working so I can go from there.

If anyone else has this issue, they need to go to the settings in VMWare player > display and check the 3d acceleration box.

mastablasta
Level 4
Level 4
Posts: 314
Joined: Wed Dec 02, 2009 5:02 pm

Re: [SOLVED] Linux Mint 13 Cinnamon actually installs LXDE?

Post by mastablasta » Thu Jul 12, 2012 8:17 am

the issues might not be there if you test it in live session or install it rather than running it in a virtual maschine.

Post Reply

Return to “Newbie Questions”