zsnes problems

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
psychomusician
Level 1
Level 1
Posts: 4
Joined: Fri Mar 14, 2008 11:52 pm

zsnes problems

Postby psychomusician » Mon Mar 24, 2008 12:03 am

so, i tried to install zsnes, and i downloaded a deb file because i couldnt find one in the folder i downloaded from their website, so i used the synaptic package installer to install it and an icon appeard in the tray, but when i tried to open it, all that happened was a blank window came up and then exited itself. i have no idea what happened or why or if i did something wrong or what. can anyone help?

Husse
Level 23
Level 23
Posts: 19594
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: zsnes problems

Postby Husse » Mon Mar 24, 2008 8:29 am

I'm not sure of what you really say, but perhaps you installed it from Synaptic - it's in there
Maybe you should not start it, but the game it's to support and zsnes then gets started
Image
Don't fix it if it ain't broken, don't break it if you can't fix it

psychomusician
Level 1
Level 1
Posts: 4
Joined: Fri Mar 14, 2008 11:52 pm

Re: zsnes problems

Postby psychomusician » Wed Mar 26, 2008 8:48 pm

nope, that didnt work. any other ideas?

kedickey
Level 1
Level 1
Posts: 1
Joined: Sun Dec 21, 2008 3:23 pm

Re: zsnes problems

Postby kedickey » Sun Dec 21, 2008 3:29 pm

I have the same problem. I'm running the newest version of mint (just switched over from plain ubuntu 8.10) and I have the same thing happening to me. The reason I say this is because I couldn't ever get zsnes to run on that system, either. I'm on a compaq 6710b lapop (fairly new with onboard video card). I'm able to run compiz, etc., just fine, but no matter what window manager/desktop manager I switch to, zsnes doesn't work. My suggestion would be to try gsnes9x; that one works fine for me.


Return to “Newbie Questions”

Who is online

Users browsing this forum: mike acker and 9 guests