Page 1 of 1

Trash Question

Posted: Sun Sep 09, 2012 3:10 am
by animaguy
I run a Linux Mint 13 (Ubuntu based) 64-bit w/xfce.

Every once and a while whenever I am deleting a file or directory and emptying the cotents of the Trash directory, I see a locked GIF directory.

I do not know how to empty it out because I get a dialogue box that says it is locked and when I look at the directory icon it has a grey locked icon image on the lower left side of the directory icon.

QUESTIONS:

Has anyone had the same experience?

Is this a known bug?

Does anyone know where this GIF directory cane from?

Does anyone know how to gain root access to the Trash directory?

Does anyone know how to empty the GIF directory out of the Trash directory?

Re: Trash Question

Posted: Sun Sep 09, 2012 3:22 am
by xenopeek
Please empty your trash, and then open the terminal and run the following command.

Code: Select all

ls -l ~/.local/share/Trash/*
Is the directory you want to delete here? Who owns it? If you want to delete it run the following command:

Code: Select all

sudo rm -rf ~/.local/share/Trash/*/GIF*

Trash Question

Posted: Sun Sep 09, 2012 4:30 am
by animaguy
Thank you for the quick reply.

PROBLEM SOLVED:
(explanation below)

The problem occured several days ago.

Because I was in the middle of testing and I had no real beliefs that the problem was adversely affecting anything I was doing, I ignored the problem.

Then, through the course of testing I decided to reinstall. Because of this decision I deduced that the GIF directory would disappear.

* During the course of my install I mounted my usb flash drive because it contains a text file with detailed instructions for the reinstallation.

And after the reinstall the GIF directory appeared.

I posted the question on this forum.

I then *removed the usb flash drive and inserted into a laptop and opened the text file and began reinstallation again. And this time the Trash directory was empty.

* I reinserted the usb flash drive and the GIFF directory reappeared.

Problem solved.

*It was the usb flash drive.

Thanks again for the quick reply.

I will be marking this thread SOLVED.