asus x54c computer wireless disabled manually

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
cookiebut
Level 1
Level 1
Posts: 2
Joined: Sun Sep 30, 2012 5:37 pm

asus x54c computer wireless disabled manually

Postby cookiebut » Sun Sep 30, 2012 5:42 pm

See, wireless is enabled and disabled by pressing f2, I suspect that is how it would work if I had windows and not linux, I get the impression that pressing f2 is not helping me enable wireless. Wireless was not connecting from the moment I opened the installation page but decided to go a head and install anyway. Anything I can do?

~ $ iwconfig
lo no wireless extensions.

eth0 no wireless extensions.
Last edited by cookiebut on Sun Sep 30, 2012 6:39 pm, edited 1 time in total.

remoulder
Level 17
Level 17
Posts: 7645
Joined: Fri May 09, 2008 1:14 pm
Contact:

Re: asus x54c computer wireless disabled manually

Postby remoulder » Sun Sep 30, 2012 5:52 pm

Sorry but there are no crystal balls active here, without information we cannot help. See http://forums.linuxmint.com/viewtopic.php?f=17&t=83444
[Edit] your original post and add [SOLVED] once your question is resolved.

“The people are my God” stressing the factor determining man’s destiny lies within man not in anything outside man, and thereby defining man as the dominator and remoulder of the world.

cookiebut
Level 1
Level 1
Posts: 2
Joined: Sun Sep 30, 2012 5:37 pm

Re: asus x54c computer wireless disabled manually

Postby cookiebut » Sun Sep 30, 2012 6:27 pm

Well, I bought a computer today its a asus x54c, wireless is physically not enabled. Like, you know how some computers will have a sliding sensor or something of the like to enable wireless networks? On this computer your supposed to press f2, except that doesn't work, I suspect mint doesn't support that. So is there a code I can use to manually enable wireless? Is there any kind of detail that I missed that would help solve this problem? To put it another way, in case this isnt the root of the problem, wireless networks do not appear and the wireless light on the computer is not lit up.

oh

~ $ iwconfig
lo no wireless extensions.

eth0 no wireless extensions.


Return to “Newbie Questions”