Unusual issue with mouse pointer.

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
Post Reply
User avatar
bwsmith25
Level 1
Level 1
Posts: 16
Joined: Mon Jan 17, 2011 3:43 pm

Unusual issue with mouse pointer.

Post by bwsmith25 »

Two things are going on with my mouse pointer.

1. When I move the mouse, it's slow to react - slower than normal. I've checked my mouse settings and they haven't changed since before this problem started a few days ago.

2. When I mouse over a menu, I don't see the mouse pointer. In the attached screenshot, you will see the mouse pointer, but when I took the screen shot I couldn't see it hovering over the menu item.

Anyone know what could be the issue, and how to resolve it? Thanks!

Image
User avatar
odo5435
Level 4
Level 4
Posts: 372
Joined: Thu Mar 31, 2011 1:21 am
Location: Perth, Westerm Australia

Re: Unusual issue with mouse pointer.

Post by odo5435 »

I'm not sure it'll work but there is one suggestion. Have you tried changing your mouse?

It worked for me when I had similar problems a while back.
LinuxMint 14 'Nadia' 64-bit dual boot with Win' 7
Kernel: Linux 3.5.0-17-generic (x86_64) >< Cinnamon
Post Reply

Return to “Newbie Questions”