Realbasic launch annoyance

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
ZeDD
Level 1
Level 1
Posts: 11
Joined: Tue Apr 15, 2008 3:01 pm

Realbasic launch annoyance

Postby ZeDD » Tue Apr 15, 2008 3:05 pm

This honestly may be a dumb question, but im asking anyway.

Every time i launch a program called realbasic the application comes up blank(white all around) and when i minimize it and then maximize it the app looks the way its suppose to. Any idea why this happens?

ZeDD
Level 1
Level 1
Posts: 11
Joined: Tue Apr 15, 2008 3:01 pm

Re: Realbasic launch annoyance

Postby ZeDD » Wed Apr 16, 2008 6:54 am

Bump

User avatar
Zwopper
Level 10
Level 10
Posts: 3077
Joined: Fri Nov 30, 2007 12:20 pm
Location: Deep in the Swedish woods

Re: Realbasic launch annoyance

Postby Zwopper » Wed Apr 16, 2008 7:27 am

...compiz bug maybe?
Image
My artwork at deviantART | My Band - Electric Alchemea
CREA DIEM!

Toshiba Portégé R930 | i7 | 16GB | 128GB - SSD | Ubuntu 15.04

ZeDD
Level 1
Level 1
Posts: 11
Joined: Tue Apr 15, 2008 3:01 pm

Re: Realbasic launch annoyance

Postby ZeDD » Wed Apr 16, 2008 10:15 am

idk.....i was surprised compiz even worked on this on board nvidia 6100 video card....waiting to get my taxs back so i can get a 8800 :-P


Return to “Newbie Questions”

Who is online

Users browsing this forum: JosephM, robgoss and 13 guests