I cannot run Blender 3d after installing it

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
Level 1
Level 1
Posts: 1
Joined: Sat Dec 15, 2012 6:32 pm

I cannot run Blender 3d after installing it

Postby Tarsil » Sat Dec 15, 2012 6:59 pm


I need a 3d modelling tool and i found out about "Blender"....yay :D
So i tried to install the program from package manager ...went OK
....i'm selcting blender icon from main menu and nothing happens.....
I've uninstaled the package and downloaded a .deb version...installed it using terminal..the blender icon apeared again and....nothing
I've tried using mate, gnome2 &cinnamon interfaces (if the interface does have any influence)
I don't receive any error mesage...just the damn program won't start :oops:
tried to run synaptic...filtered using "deteriorate" option and found blender on the list
reinstalled from synaptic with all the necesary packages and nothing happend...again :oops:
never hat problems with other apps and i've benn using linux in the last 3 weeks
I'm running Linux Mint MAYA as the only OS on a sempron 3000+ with 768 MB of RAM and a FX5500 AGP 8x (256meg) Video Card

Any ideas, tips......Dooh reply's :D ?

Writer's Block
Level 1
Level 1
Posts: 5
Joined: Thu Dec 27, 2012 12:10 pm

Re: I cannot run Blender 3d after installing it

Postby Writer's Block » Thu Dec 27, 2012 12:17 pm

Try this link: http://blenderartists.org/forum/forum.php

Lots of linux users there, and the site is very friendly.

I'm new to linux myself, or at least as good as - not used since Suse 6.2 or something like that

Return to “Newbie Questions”

Who is online

Users browsing this forum: cecilieaux, Nacorious1, WharfRat and 15 guests