Lenovo y430 Intel PRO/Wireless 5100 AGN connection problem

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
bonsaicult
Level 1
Level 1
Posts: 6
Joined: Sat Dec 29, 2012 2:27 pm

Lenovo y430 Intel PRO/Wireless 5100 AGN connection problem

Postby bonsaicult » Sat Dec 29, 2012 2:59 pm

Hi, I am new to mint, but have been using other distros' for quite a while.
Have Linux mint 14 XFCE and having trouble enabling my wireless card in my Lenovo Y430.
The card is an: Intel PRO/Wireless 5100 AGN [Shiloh]
is identified correctly as such in sysinfo
shows up correctly in inxi, driver loaded is iwlwifi
verboses that the "wireless is disabled by hardware switch"
no change occurs when the switch is cycled on the front of the laptop case,
no change occurs when the FN+F5 is cycled either.
Any ideas?
Linux Mint looks like a great distro and I'm looking forward to using it on this laptop.
Thanks,

Xhen
Level 1
Level 1
Posts: 4
Joined: Mon Mar 18, 2013 10:02 am

Re: Lenovo y430 Intel PRO/Wireless 5100 AGN connection probl

Postby Xhen » Mon Mar 18, 2013 10:06 am

I have the same problem with the last version of Linux Mint, I have trying and reading a lot but I can not find the solution..

any Idea? :?: :?: :?:


Return to “Newbie Questions”

Who is online

Users browsing this forum: Chronigan, triciasurf and 5 guests