Problem opening mounted drives?

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
Post Reply
Slimmons
Level 1
Level 1
Posts: 12
Joined: Wed Mar 06, 2013 2:50 am

Problem opening mounted drives?

Post by Slimmons » Wed Mar 06, 2013 1:03 pm

Hi, I recently installed Linux Mint and I had a bit of a mishap. I plugged in a usb thumb drive, and it said it couldn't open it. It brought up a menu to ask me what I wanted to use to open it with, and I chose to open it as a folder. Now every time I double click on the thumb drive mounted on the desktop, It says, "Could not display "/media/slimmons/B8E8-342E". The location is not a folder." How do I change how it tries to open? As for right now the only way I can get my old information to this new system is to open via sudo, both folders. Any help would be appreciated. Thanks.

Side note. I know ppl will ask if it's NTFS, or Fat32....there is no problem with the format, they all open fine on my linux mint laptop.

A little more info, when I right click on the mounted drive -> properties -> Permissions, it says "The permissions of 'DriveName' could not be determined."
When I, gksu nemo->right click drive->properties->permissions tab, Owner is correct, Folder access: is Create and delete files, File Access is --- (blanked out). I'm unable to change the File access: from anything but ---. It always just turns it right back.

If I open one of the drives as root, and try to drag/drop a .txt file onto the desktop, it says, "there was an error handling blah blah" -> more info -> permission denied.......I opened the file as root, and i'm logged in as root......
Last edited by Slimmons on Thu Mar 07, 2013 4:59 am, edited 2 times in total.

Slimmons
Level 1
Level 1
Posts: 12
Joined: Wed Mar 06, 2013 2:50 am

Re: Problem opening mounted drives?

Post by Slimmons » Thu Mar 07, 2013 3:30 am

I have tried opening nemo with gksu and changing my permissions........and I'm the only user on the computer and I have full access, but I still can't access any drive without running as root. I did notice that if I tried to change my permissions, it just changed them right back before I even closed nemo. Any ideas?

Slimmons
Level 1
Level 1
Posts: 12
Joined: Wed Mar 06, 2013 2:50 am

Re: Problem opening mounted drives?

Post by Slimmons » Thu Mar 07, 2013 4:26 am

I've tried just about everything I can find online, and I think maybe I have messed up my /etc/fstab file. This is what I have in the file:
#<file system> <mount point> <type> <options> <dump> <pass>
# / was on /dev/sdf1 during installation
UUID=ef96b257-59a6-4759-ac50-7c08e008026d / ext4 errors=remount-ro 0 1
#swap was on /dev/sdf5 during installation
UUID=15090e53-742a-4059-bbf5-dabb9604f7c3 none swap sw 0 0
UUID=015c7eea-378c-4458-b9b9-44251b193a01 none swap sw 0 0


This is just a random guess that something might be wrong here, since I altered it myself (I have a raid 0 set up, that's why there are two swap UUID's.

Post Reply

Return to “Newbie Questions”