missing package header when updating system

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
Level 1
Level 1
Posts: 17
Joined: Sat Nov 10, 2012 8:38 pm

missing package header when updating system

Postby dykesy61 » Sat Mar 09, 2013 5:06 am

running Nadia 32 bit I went respond to the system icon meaning updates available,
but when I ran it I got a missing package header message as follows:

E: Encountered a section with no Package: header
E: Problem with MergeList /var/lib/apt/lists/packages.linuxmint.com_dists_nadia_import_i18n_Translation-en
E: The package lists or status file could not be parsed or opened.
E: _cache->open() failed, please report.

what do I do now, please?

Level 1
Level 1
Posts: 1
Joined: Thu Mar 14, 2013 12:31 pm

Re: missing package header when updating system

Postby Soltun » Thu Mar 14, 2013 12:35 pm

Hi there i have the same prob here to,i am running the same and get the same error

its fine if some one can help out whid this problem

Return to “Newbie Questions”

Who is online

Users browsing this forum: Bing [Bot], debu_potato, wilbobob and 19 guests