New installation does not work

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
gsx1100f
Level 1
Level 1
Posts: 6
Joined: Thu Mar 14, 2013 10:00 am

New installation does not work

Postby gsx1100f » Thu Mar 14, 2013 10:05 am

I have just installed Lmiux Mint 14 (KDE).
After the installation, the computer saks for a reboot. But then, nothing.
The screen remains black although it seems that the system is working since there is a lot of disk activity in the begining but then it almost stops.
I am new to Linux. I have no idea how to start solving this problem.
Thx

User avatar
bigj231
Level 5
Level 5
Posts: 790
Joined: Fri Feb 26, 2010 10:16 am
Location: Middle of Nowhere
Contact:

Re: New installation does not work

Postby bigj231 » Thu Mar 14, 2013 10:59 am

You need to first see if you can get into the GRUB menu. If you can do that, select the recovery mode option. Tell us what errors you see there, then we can help you.
If you can't access the GRUB menu, then you need to reinstall GRUB.
Can you give us any system specifications? What was the previous OS?
Running on a 4-slot toaster @ 60Hz

g-banjo
Level 2
Level 2
Posts: 69
Joined: Fri Aug 14, 2009 2:47 pm

Re: New installation does not work

Postby g-banjo » Thu Mar 14, 2013 12:22 pm

This:

http://www.supergrubdisk.org/rescatux/

is a big help with boot problems. I highly recommend having it handy.

homerscousin
Level 5
Level 5
Posts: 531
Joined: Fri May 25, 2012 2:43 pm
Location: Somewhere on planet Earth (mostly)

Re: New installation does not work

Postby homerscousin » Thu Mar 14, 2013 5:18 pm

Yes, please post as much detail about your hardware as possible.
i5 3570k, ASRock z77 Extreme 4, 8 Gb Ripjaws 1600, Antec 430w psu, HVR 1600 tv tuner, custom case- marble top, oak face. Carver & DCM Time Window sound system. Mint 14 KDE.


Return to “Newbie Questions”

Who is online

Users browsing this forum: karlchen, revenat, winstonfg0 and 16 guests