I can't mount my Windows partition

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
Post Reply
fuser
Level 1
Level 1
Posts: 3
Joined: Fri Apr 05, 2013 4:18 am

I can't mount my Windows partition

Post by fuser »

Well, recently I downloaded and installed Linux Mint 14 Nadia (MATE), and I installed it via the Windows installer, and while I'm glad that I can dual-boot
between both OS's with no problems, I am unable to access my Windows partition from Linux.

The reason I want to access it, is because I want to access my music Library there (which is probably around 100 GB), but when I try to mount it,
I would get this message:

Image

Does anyone have any advice on resolving this issue?

User avatar
catweazel
Level 19
Level 19
Posts: 9895
Joined: Fri Oct 12, 2012 9:44 pm
Location: Australian Antarctic Territory

Re: I can't mount my Windows partition

Post by catweazel »

Please post the output of these two terminal commands:

Code: Select all

cat /etc/fstab
sudo fdisk -l
For the sake of readability, please enclose the output in Code markers. Just click 'Code', which is located above where you type, and paste the output in between the markers.
"There is, ultimately, only one truth -- cogito, ergo sum -- everything else is an assumption." - Me, my swansong.

fuser
Level 1
Level 1
Posts: 3
Joined: Fri Apr 05, 2013 4:18 am

Re: I can't mount my Windows partition

Post by fuser »

For cat /etc/fstab:

Code: Select all

# /etc/fstab: static file system information.
#
# Use 'blkid' to print the universally unique identifier for a
# device; this may be used with UUID= as a more robust way to name devices
# that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    nodev,noexec,nosuid 0       0
/host/linuxmint/disks/root.disk /               ext4    loop,errors=remount-ro 0       1
/host/linuxmint/disks/swap.disk none            swap    loop,sw         0       0
hadri@linuxm]
For fdisk -l

Code: Select all

Disk /dev/sda: 320.1 GB, 320072933376 bytes
255 heads, 63 sectors/track, 38913 cylinders, total 625142448 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disk identifier: 0x48d47e19

   Device Boot      Start         End      Blocks   Id  System
/dev/sda1   *        2048      206847      102400    7  HPFS/NTFS/exFAT
/dev/sda2          206848   625137344   312465248+   7  HPFS/NTFS/exFAT

mastermind16X
Level 1
Level 1
Posts: 34
Joined: Wed Oct 17, 2012 8:01 pm

Re: I can't mount my Windows partition

Post by mastermind16X »

I've been seeing this issue with Mint 14, too. I previously had Mint 13, and I was able to access my Windows partition just fine. Now, however, when I go to open my Windows partition I get an error message that says: "Unable to mount location: No object for D-Bus interface" If anyone knows how to fix this, please let me know.
"When you are courting a nice girl an hour seems like a second. When you sit on a red-hot cinder a second seems like an hour. That's relativity."
-Albert Einstein

Post Reply

Return to “Newbie Questions”