[SOLVED] Disable window animations in Linux Mint 15 MATE

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
Post Reply
srg84
Level 1
Level 1
Posts: 35
Joined: Wed Dec 19, 2012 3:06 pm

[SOLVED] Disable window animations in Linux Mint 15 MATE

Post by srg84 »

Hi,

Is there a way to disable the window animations in Linux Mint 15 (Mate)? I have tried Installing gconf-editor, dconf-tools, disabling enable_animations options, but nothing happens :cry: .

Any suggestions?
Last edited by srg84 on Wed May 22, 2013 8:33 am, edited 4 times in total.

User avatar
xenopeek
Level 24
Level 24
Posts: 24286
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands

Re: Disable window animations in Linux Mint 15 Olivia

Post by xenopeek »

The million dollar question: which desktop environment?
Image

srg84
Level 1
Level 1
Posts: 35
Joined: Wed Dec 19, 2012 3:06 pm

Re: Disable window animations in Linux Mint 15 Olivia MATE

Post by srg84 »

Mate 1.6

User avatar
xenopeek
Level 24
Level 24
Posts: 24286
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands

Re: Disable window animations in Linux Mint 15 Olivia MATE

Post by xenopeek »

srg84 wrote:window animations
You mean the shrinking box animation when you minimize a window to the panel? I can't find any other animations, but perhaps that is due to me running it on VirtualBox.

Install dconf-tools and run dconf-editor (that is what you need for MATE 1.6, as it is migrated to use GSettings--so forget about gconf-editor). Go to org > mate > marco > general. Check "reduced-resources". This will stop the shrinking box animation when you minimize a window to the panel. Note that it also affects dragging windows; you don't see the window content while dragging a window, but a grid of the dimensions only.

Indeed there is also the option "enable-animations" at org > mate > desktop > interface. Disabling that doesn't seem to make a different.
Image

srg84
Level 1
Level 1
Posts: 35
Joined: Wed Dec 19, 2012 3:06 pm

Re: Disable window animations in Linux Mint 15 Olivia MATE

Post by srg84 »

Thanks!, this is the solution. :)

There is also a trick to disable the wired frame while moving windows:

Desktop->Interface->Accessibility->Enable.

Post Reply

Return to “Newbie Questions”