adobe flash 11.2 will not install

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
Post Reply
User avatar
NissanNut
Level 1
Level 1
Posts: 31
Joined: Tue Jul 19, 2011 9:29 pm
Location: Texas

adobe flash 11.2 will not install

Post by NissanNut » Wed May 22, 2013 8:14 pm

I can not get flash to update to 11.2. Package manager fails with IP not found. I am on 11.1 and firefox keeps giving me warnings to update. What am I missing? Has anyone installed 11.2?

Chromium Browser works fine.
Mint 16 Cinnamon 64 bit - Server/Home PC
Mint 13 Mate 32 bit - Laptop IBM t42

passerby
Level 6
Level 6
Posts: 1369
Joined: Sun Dec 16, 2012 7:29 pm

Re: adobe flash 11.2 will not install

Post by passerby » Wed May 22, 2013 9:10 pm

Adobe have stopped releasing flash updates for Linux. The popular "solution" that I see is moving to Chrome, since it has its own flash player built in.
Home PC: Xubuntu 14.04 x64, Nvidia GTX650, i7 3770K, 16GB RAM, Asus Xonar DX
Work PC: Mint 13 x64 XFCE, Nvidia GT620, i5 3470, 8GB RAM
Laptop: System76 Kudu Pro, Xubuntu 14.04 x64

My HTML5 login themes + screenshots

User avatar
NissanNut
Level 1
Level 1
Posts: 31
Joined: Tue Jul 19, 2011 9:29 pm
Location: Texas

Re: adobe flash 11.2 will not install

Post by NissanNut » Wed May 22, 2013 10:08 pm

OK thanks, thats what I keep reading, I was not sure 11.2 is in package manager, but fails to install. 11.1 works fine I just have to click the accept all the time.

I really like Firefox. I hope there will be an alternate flash player one day. :roll:
Mint 16 Cinnamon 64 bit - Server/Home PC
Mint 13 Mate 32 bit - Laptop IBM t42

User avatar
Reorx
Level 11
Level 11
Posts: 3931
Joined: Tue Jul 07, 2009 7:14 pm
Location: SE Florida, USA

Re: adobe flash 11.2 will not install

Post by Reorx » Thu May 23, 2013 12:48 am

I am running LM13C64 and was having the exact same problem. I opened synaptic and in the search box typed "adobe flash"... selected the 11.2 version and clicked apply... didn't take long and the problem was fixed...

http://newturfers.com/mwf/attach/39/578439/49.png
Full time Linux Mint user since 2011 - Currently running LM19 Cinnamon.

Image Image

User avatar
nomko
Level 10
Level 10
Posts: 3026
Joined: Sat Feb 25, 2012 7:28 pm
Location: The Hague, The Netherlands

Re: adobe flash 11.2 will not install

Post by nomko » Thu May 23, 2013 1:04 am

Reorx wrote:I am running LM13C64 and was having the exact same problem. I opened synaptic and in the search box typed "adobe flash"... selected the 11.2 version and clicked apply... didn't take long and the problem was fixed...
Yes, that solution still works fine. And also a hint, the mint-flashplugin is a bit older than the adobe-flashplugin. Best to do is remove the mint version and install the adobe version. Keep in mind, as said 2 posts earlier, Adobe doesn't provide any newer releases for Linux of Flash-player. They only provide security updates and even that stops after 5 years (and since February this year after 4 years). This was announced in February 2012, so in 2017 all support for Adobe Flash will be stopped then.

User avatar
NissanNut
Level 1
Level 1
Posts: 31
Joined: Tue Jul 19, 2011 9:29 pm
Location: Texas

Re: adobe flash 11.2 will not install

Post by NissanNut » Fri May 24, 2013 11:01 pm

Reorx wrote:I am running LM13C64 and was having the exact same problem. I opened synaptic and in the search box typed "adobe flash"... selected the 11.2 version and clicked apply... didn't take long and the problem was fixed...

http://newturfers.com/mwf/attach/39/578439/49.png

I had tried that from a few times. I always get 404 not found.

Code: Select all

W: Failed to fetch http://archive.canonical.com/ubuntu/pool/partner/a/adobe-flashplugin/adobe-flashplugin_11.2.202.275-0precise1_amd64.deb
  404  Not Found [IP: 91.189.92.191 80]


W: Failed to fetch http://archive.canonical.com/ubuntu/pool/partner/a/adobe-flashplugin/adobe-flash-properties-gtk_11.2.202.275-0precise1_amd64.deb
  404  Not Found [IP: 91.189.92.191 80]


W: Failed to fetch http://archive.canonical.com/ubuntu/pool/partner/a/adobe-flashplugin/adobe-flashplugin_11.2.202.275-0precise1_amd64.deb
  404  Not Found [IP: 91.189.92.150 80]


Mint 16 Cinnamon 64 bit - Server/Home PC
Mint 13 Mate 32 bit - Laptop IBM t42

Post Reply

Return to “Newbie Questions”