Terminal problem

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
Post Reply
pfeiffep
Level 2
Level 2
Posts: 92
Joined: Tue Apr 23, 2013 10:32 pm
Location: United States

Terminal problem

Post by pfeiffep »

I just did a fresh install - Linux Mint 15 replacing 14 on my HP Tower. The procedure used:
0 - download and burn live dvd
1 - apt-get {update, upgrade, dist-upgrade}
2 - mint backup {software only} I triple boot and save my documents to an esata drive
3 - boot live dvd and install
4 - reboot to Ubuntu in order to update-grub - apparently the install failed to update grub properly as it didn't find LM15
5 - reboot LM 15 and launch terminal
6 - apt-get {update, upgrade, dist-upgrade}
7 - restore software using mint backup
Now when I launch a terminal window I'm unable to see any characters that I type, return does advance the lines. Keyboard works just fine inputting characters to a text document.
I'm not sure where / how to correct.
Ideas / suggestions before I re-install
HP Tower | Intel iCore 7 3.2Ghz | 12 Gb mem | SDD Win7 | HDD Ubuntu 13.04 & Mint 14 Cinnamon | USB HDD Ubuntu 13.10
Dell laptop | Intel celeron 1.5 Ghz | 2 Gb mem | HDD Ubuntu 13.04 | USB HDD Mint 14


Regards, Pete
User avatar
catweazel
Level 19
Level 19
Posts: 9884
Joined: Fri Oct 12, 2012 9:44 pm
Location: Australian Antarctic Territory

Re: Terminal problem

Post by catweazel »

Try changing the profile colour settings to, for example, green on black.
"There is, ultimately, only one truth -- cogito, ergo sum -- everything else is an assumption." - Me, my swansong.
pfeiffep
Level 2
Level 2
Posts: 92
Joined: Tue Apr 23, 2013 10:32 pm
Location: United States

Re: Terminal problem

Post by pfeiffep »

catweazel wrote:Try changing the profile colour settings to, for example, green on black.
Thanks - here's what fixed the 'problem' - actually my operator headspace :wink:
In Terminal, click...
Edit
Profiles
(select default) Edit
Colors
Uncheck "Use colors from system theme"
Choose different background and text colors
DUH ... :oops: I should have tried that prior to posting ... I'm a bit perplexed as to why the 'default' setting isn't functional! :?:
HP Tower | Intel iCore 7 3.2Ghz | 12 Gb mem | SDD Win7 | HDD Ubuntu 13.04 & Mint 14 Cinnamon | USB HDD Ubuntu 13.10
Dell laptop | Intel celeron 1.5 Ghz | 2 Gb mem | HDD Ubuntu 13.04 | USB HDD Mint 14


Regards, Pete
User avatar
catweazel
Level 19
Level 19
Posts: 9884
Joined: Fri Oct 12, 2012 9:44 pm
Location: Australian Antarctic Territory

Re: Terminal problem

Post by catweazel »

pfeiffep wrote:Thanks
You're welcome.
"There is, ultimately, only one truth -- cogito, ergo sum -- everything else is an assumption." - Me, my swansong.
Post Reply

Return to “Newbie Questions”