wrong calendar language

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
Post Reply
den68
Level 1
Level 1
Posts: 45
Joined: Sun Jun 17, 2012 12:32 pm

wrong calendar language

Post by den68 » Wed Jun 19, 2013 4:09 am

Hi everyone,

I just re-installed Mint 15 Cinnamon, and although everything is in English, the calendar applet shows the current date in German !
When I go to my regional settings, Display language is set to English, format is also set to English...
Do you know how I can change my calendar date to English as well ?

Thanks !

User avatar
Brahim Salem
Level 8
Level 8
Posts: 2406
Joined: Tue May 29, 2012 10:12 pm
Location: USA

Re: wrong calendar language

Post by Brahim Salem » Wed Jun 19, 2013 6:02 am

That's a bug in Ubuntu 13.04 and Mint has inhereted that bug :D
Image

den68
Level 1
Level 1
Posts: 45
Joined: Sun Jun 17, 2012 12:32 pm

Re: wrong calendar language

Post by den68 » Wed Jun 19, 2013 7:19 am

thanks, I indeed found the issue and solution in Ubuntu forums
which was to re-apply the regional settings and then log out and in.

Post Reply

Return to “Newbie Questions”