Real Noob Question

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
Post Reply
sparker781
Level 1
Level 1
Posts: 9
Joined: Sat Jul 06, 2013 6:19 pm

Real Noob Question

Post by sparker781 » Sat Jul 06, 2013 6:24 pm

Hey

Thanks for stopping by. I recently dual booted Windows 7 and Linux Mint. Things are going okay with a few exceptions. I have no idea what happened to my mouse pointer...Can't seem to get it to come up. Secondly the lower right hand corner the day is in greek and the time is somehow in 24 hour format not 12 hour format. I need some help here...

Thanks

User avatar
WharfRat
Level 21
Level 21
Posts: 13024
Joined: Thu Apr 07, 2011 8:15 pm

Re: Real Noob Question

Post by WharfRat » Sat Jul 06, 2013 7:29 pm

sparker781 wrote:Hey

Thanks for stopping by. I recently dual booted Windows 7 and Linux Mint. Things are going okay with a few exceptions. I have no idea what happened to my mouse pointer...Can't seem to get it to come up. Secondly the lower right hand corner the day is in greek and the time is somehow in 24 hour format not 12 hour format. I need some help here...

Thanks
What kind of mouse do you have, wired/wireless and where is it plugged in.

The calendar problem is minor, but you need to right-click on it to set the preferences.

One more thing -open the terminal application and paste back the output of;

Code: Select all

ls -l /etc/localtime 
ImageImage

sparker781
Level 1
Level 1
Posts: 9
Joined: Sat Jul 06, 2013 6:19 pm

Re: Real Noob Question

Post by sparker781 » Sat Jul 06, 2013 7:51 pm

Logitech Wireless mouse and keyboard. I can hit the CTRL key and make a little light pop up to show me where the cursor should be...How do I fix the calendar issue?

sparker781
Level 1
Level 1
Posts: 9
Joined: Sat Jul 06, 2013 6:19 pm

Re: Real Noob Question

Post by sparker781 » Sat Jul 06, 2013 7:58 pm

Here is what came back after running htat command:

-rw-r--r-- 1 root root 2245 Jul 6 2013 /etc/localtime

The mouse thing seems to have corrected itself after I logged off and then back on. The english that wasn't there before is now correct however the time is still showing in 24 hour military format....

User avatar
WharfRat
Level 21
Level 21
Posts: 13024
Joined: Thu Apr 07, 2011 8:15 pm

Re: Real Noob Question

Post by WharfRat » Sat Jul 06, 2013 8:08 pm

sparker781 wrote:Here is what came back after running htat command:

-rw-r--r-- 1 root root 2245 Jul 6 2013 /etc/localtime

The mouse thing seems to have corrected itself after I logged off and then back on. The english that wasn't there before is now correct however the time is still showing in 24 hour military format....
I use the Logitech mouse/keyboard combo with my laptop - can't take the touchpad when I don't have to use it :D

If you right-click on the calendar applet you'll get a dialog box - click on the general tab and you'll see the choice for 12 24 hour display :wink:

Good luck :D
ImageImage

sparker781
Level 1
Level 1
Posts: 9
Joined: Sat Jul 06, 2013 6:19 pm

Re: Real Noob Question

Post by sparker781 » Sat Jul 06, 2013 8:16 pm

Right Click doesn't seem to be an option....I right click and nothing

User avatar
WharfRat
Level 21
Level 21
Posts: 13024
Joined: Thu Apr 07, 2011 8:15 pm

Re: Real Noob Question

Post by WharfRat » Sat Jul 06, 2013 8:23 pm

sparker781 wrote:Right Click doesn't seem to be an option....I right click and nothing
Can you right-click on the FF mint forum page and get a context menu :?:
ImageImage

sparker781
Level 1
Level 1
Posts: 9
Joined: Sat Jul 06, 2013 6:19 pm

Re: Real Noob Question

Post by sparker781 » Sat Jul 06, 2013 8:26 pm

yes i can

User avatar
WharfRat
Level 21
Level 21
Posts: 13024
Joined: Thu Apr 07, 2011 8:15 pm

Re: Real Noob Question

Post by WharfRat » Sat Jul 06, 2013 8:35 pm

sparker781 wrote:yes i can
Are you using the mate or cinnamon desktop :?: and are you sure you're clicking on the calendar applet :?:

If you're using mate do you get a context menu when you right-click on the bottom panel near the task bar :?:
ImageImage

sparker781
Level 1
Level 1
Posts: 9
Joined: Sat Jul 06, 2013 6:19 pm

Re: Real Noob Question

Post by sparker781 » Sat Jul 06, 2013 8:54 pm

cinammon desktop. im pretty sure im right clicking on the calendar applet. when i right click on the taskbar i get the following options:

settings

troubleshoot

panel edit mode

panel settings

add applets to the panel

User avatar
WharfRat
Level 21
Level 21
Posts: 13024
Joined: Thu Apr 07, 2011 8:15 pm

Re: Real Noob Question

Post by WharfRat » Sat Jul 06, 2013 9:09 pm

sparker781,

OK, just wanted to make sure the mouse was functioning properly. Apparently there's nuanced differences between the mate and cinnamon desktops.

Try menu, administration, time & date. I suspect you'll find something there :wink:

You might have to hunt around a little for other setting preferences.
ImageImage

sparker781
Level 1
Level 1
Posts: 9
Joined: Sat Jul 06, 2013 6:19 pm

Re: Real Noob Question

Post by sparker781 » Sat Jul 06, 2013 9:17 pm

ok....under administration there is no date and time option...got any other ideas?

User avatar
WharfRat
Level 21
Level 21
Posts: 13024
Joined: Thu Apr 07, 2011 8:15 pm

Re: Real Noob Question

Post by WharfRat » Sat Jul 06, 2013 9:25 pm

sparker781 wrote:ok....under administration there is no date and time option...got any other ideas?
Sorry, since I don't have cinnamon I'm at a loss.
ImageImage

User avatar
Sopwith_Camel
Level 1
Level 1
Posts: 10
Joined: Tue Jan 04, 2011 6:15 pm
Location: UK

Re: Real Noob Question

Post by Sopwith_Camel » Sun Jul 07, 2013 4:08 am

Hi sparker781,

Right-click on the taskbar, then left-click on Settings > All settings > Calendar (you can also get straight to here by just left-clicking on the calendar applet, then on Date and Time settings).

In Date format for the panel, change %H to %l [lower-case l] - you should then be back on the 12-hour clock.

Post Reply

Return to “Newbie Questions”