Missing minimized

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
catzmints05
Level 1
Level 1
Posts: 2
Joined: Sat Jun 21, 2008 7:58 am

Missing minimized

Postby catzmints05 » Sat Jun 21, 2008 8:14 am

Hi I have have the latest Mint running for a couple of days. It seems to be ok overall. I really like this distro and as a newbe to Linux this is the best I've tried lately.
I'm just getting used to it, but I have one problem .......... When I have an application open for example "skype" and I go to minimize it, it's not visible at all in the panel to click on, to bring it back. Very inconvenient. I then have to go into the system monitor and end the programme. I've been looking in the prefs but have not found anything that might bring it back as an icon in the panels.
This happens with most applications.
any help please.
catzmints05 :(

User avatar
ed@Mint
Level 5
Level 5
Posts: 565
Joined: Sun Mar 09, 2008 6:03 pm
Location: Liege, Belgium

Re: Missing minimized

Postby ed@Mint » Sun Jun 22, 2008 6:44 am

Hi catzmints05,

I remember somebody having the same problem as you not long ago.
The thing was he accidentally removed the window list from the taskbar.
Try this :
Right click on your taskbar at the bottom of the screen and select "add applet", then select "window list".
Now it should be back to the normal behaviour.
Ed
In libro veritas

Now switched to : ArchLinux

New users, read the Linux Mint User Guide | Problem ? See the Wiki first | Check out the Software Portal | Join the IRC channel : #linuxmint @ irc.spotchat.org

catzmints05
Level 1
Level 1
Posts: 2
Joined: Sat Jun 21, 2008 7:58 am

Re: Missing minimized

Postby catzmints05 » Sun Jun 22, 2008 2:37 pm

Hi, Thanks ........ that was the problem. very simple and I missed it. Still this is a great distro and I'll continue to explore. catzmints05


Return to “Newbie Questions”

Who is online

Users browsing this forum: Mute Ant, prestonR, slipstick, Thanks for the Fish and 26 guests