Webmail

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
wally
Level 1
Level 1
Posts: 5
Joined: Mon May 19, 2008 12:14 am

Webmail

Postby wally » Tue Jun 24, 2008 2:29 am

Good People:

I am using mint 5 - I cannot access my lycos or hotmail web mail accounts using Firefox 3 or Opera. Can anyone tell me what's happening? Thanks for any help. :? :? :? :?

Husse
Level 23
Level 23
Posts: 19594
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: Webmail

Postby Husse » Tue Jun 24, 2008 6:53 am

How?
You have to tell us what's happening when you try
Image
Don't fix it if it ain't broken, don't break it if you can't fix it

wally
Level 1
Level 1
Posts: 5
Joined: Mon May 19, 2008 12:14 am

Re: Webmail

Postby wally » Tue Jun 24, 2008 8:34 am

Apologies Husse. The appropriate web account address will not load when typed in the address bar. Both either time out or I get a blank screen which says 'loading'(that does not) or a blank screen which says 'sign in' but remains a blank screen.

FredJones
Level 1
Level 1
Posts: 17
Joined: Fri May 30, 2008 7:32 am

Re: Webmail

Postby FredJones » Tue Jun 24, 2008 10:11 am

All other sites work fine from those browsers? Have you tried using Konqueror or another browser to determine if the problem is with these sites or with your PC?

Please post also the precise URL you are attempting to access, maybe that will help us to pinpoint the issue.

Husse
Level 23
Level 23
Posts: 19594
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: Webmail

Postby Husse » Wed Jun 25, 2008 11:38 am

Seems a bit like a DNS problem or if this was XP a bad hosts file
Image
Don't fix it if it ain't broken, don't break it if you can't fix it

wally
Level 1
Level 1
Posts: 5
Joined: Mon May 19, 2008 12:14 am

Re: Webmail

Postby wally » Wed Jun 25, 2008 10:36 pm

Husse and FredJones: thanks for your time.

All other sites work just fine. URL used mail.lycos.com and hotmail.com


Return to “Newbie Questions”

Who is online

Users browsing this forum: jost, RonC, Yahoo [Bot] and 8 guests