strange graphics/ no video *SOLVED

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
Level 1
Level 1
Posts: 3
Joined: Wed Jul 16, 2008 6:31 pm

strange graphics/ no video *SOLVED

Postby asmugone » Wed Jul 16, 2008 6:35 pm

Hey gang,

Im using a bit of a datted system, "single core original socket a amd sempron overclocked to 2.8" with a rather legacy video card. With the new version of mint when I install the graphics are "pixelated" AND theres a clear box around my cursor, this appears even in compatibility mode on the live cd and after boot, any suggestions would help.


AS I stated below on how to fix my xorg which fixed my graphics, to fix my video i entered vlc, settings, then prefrences, then click advanced options video output model, change from default to x11 video output and problem solved!!! :mrgreen:

hope I help some other people.
Last edited by asmugone on Wed Jul 16, 2008 8:53 pm, edited 1 time in total.

Level 1
Level 1
Posts: 3
Joined: Wed Jul 16, 2008 6:31 pm

Re: strange graphics with new mint!

Postby asmugone » Wed Jul 16, 2008 8:38 pm

OK fixed the problem by copying my xorg out of my fiesty ubuntu. where as in the current zorg it had deviced detected now it reads,

Section "Device"
Identifier "Texas Instruments TVP4020 [Permedia 2]"
Driver "glint"
BusID "PCI:0:8:0"

Section "Monitor"
Identifier "Generic Monitor"
Option "DPMS"
HorizSync 30-70
VertRefresh 50-160

Section "Screen"
Identifier "Default Screen"
Device "Texas Instruments TVP4020 [Permedia 2]"
Monitor "Generic Monitor"
DefaultDepth 24
so one problem down,

NOW the new problem is when i try to run a video a get a badatom error message here is the output from vlc in terminal

VLC media player 0.8.6e Janus
X Error of failed request: BadAtom (invalid Atom parameter)
Major opcode of failed request: 140 (XVideo)
Minor opcode of failed request: 19 ()
Atom id in failed request: 0x3000006
Serial number of failed request: 86
Current serial number in output stream: 87

help??? already reinstalled restricted codecs

Return to “Newbie Questions”