Page 1 of 1

System Tray Icons Missing.....

Posted: Mon Dec 16, 2013 9:48 am
by badtlc
When I first installed LM 16, the software update started upon first login and the icon showed in the tray. After a reboot, the icon no longer shows.

Deluge also has this issue. When I first installed it and started it, the icon showed up fine. After reboot, the icon will not show up after starting the software.

I have checked that the processes for the update manager and deluge are running but still no icons. I have tried searching but this search engine won't let me search for icons.

What am I missing?

Thanks.

Re: System Tray Icons Missing.....

Posted: Tue Dec 17, 2013 1:13 am
by NuxNubkins
The update manager is the last icon to load for me after I boot. While it occupies space on my System Tray applet, it appears blank until the system actually decides to load it. Is there a blank space where it should be, or are you simply seeing no icons in the System Tray? On KDE, I had to modify my System Tray applet settings to show the update manager once again. For some reason, it was hidden after an update. Right click the System Tray applet area, then choose the settings link. You should be able to modify what's hidden and what's shown. I show everything as a general rule, because I don't want to miss anything happening in the tray - it's gotten me out of having to deal with some malicious software on Windows in the past.

Re: System Tray Icons Missing.....

Posted: Wed Dec 18, 2013 8:22 pm
by badtlc
I had somehow removed my system tray applet. Once I loaded that applet, all the icons appeared as expected.

Now I have another problem. My windows list applet is centering all my open window bars instead of left justifying. How do I fix this?

Thanks.