Has anyone been able to connect iphone s5 ios 7.xx yet?

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
Post Reply
robert.thompson
Level 3
Level 3
Posts: 133
Joined: Thu Dec 30, 2010 9:28 am
Location: Montreal, Quebec, Canada
Contact:

Has anyone been able to connect iphone s5 ios 7.xx yet?

Post by robert.thompson »

Using linuxmint 16 32 bit

Anyone?

Thanks,

Rob.
Rob.
"Action is the universal solution; do the inevitable immediately!"

Lenovo ThinkPad T520 - 8Gb ram. Intel CORE i7 vPro , Mint 19.3 Cinnamon, windows 10
http://www.googlevoiceforcanadians.com

User avatar
computer noob
Level 2
Level 2
Posts: 74
Joined: Thu Feb 14, 2013 11:27 pm

Re: Has anyone been able to connect iphone s5 ios 7.xx yet?

Post by computer noob »

I've tried connecting my iPod touch with IOS 7 to my computer, and it's not working, either. Apple fixed the "Do you trust this computer?" problem for iTunes users, but unfortunately neither Linux or Wine supports iTunes! Unless Apple fixes the IOS itself, I'm afraid Linux users will just have to suck it up and back it up on a Windows or Mac, or just not back it up at all.

robert.thompson
Level 3
Level 3
Posts: 133
Joined: Thu Dec 30, 2010 9:28 am
Location: Montreal, Quebec, Canada
Contact:

Re: Has anyone been able to connect iphone s5 ios 7.xx yet?

Post by robert.thompson »

Bump.

Anyone?
Rob.
"Action is the universal solution; do the inevitable immediately!"

Lenovo ThinkPad T520 - 8Gb ram. Intel CORE i7 vPro , Mint 19.3 Cinnamon, windows 10
http://www.googlevoiceforcanadians.com

rpr-nospam
Level 1
Level 1
Posts: 41
Joined: Sat Jan 05, 2013 3:13 pm

Re: Has anyone been able to connect iphone s5 ios 7.xx yet?

Post by rpr-nospam »

I was able to access files on iPhone 5 with iOS 7.1 from Linux Mint 16 Cinnamon adm64 by following advice at http://askubuntu.com/questions/414490/u ... one/414491

The issue has been solved by libimobiledevice v. 1.1.6 (which supports iOS 7) but it is not yet available in repos. The page above has a link to libimobiledevice4_1.1.6-git20140105_amd64.deb file (I'd say a developer build of libimobiledevice 1.1.6 64-bit) which I successfully installed.

-- rpr.

Gary Spo
Level 1
Level 1
Posts: 1
Joined: Wed Jun 04, 2014 12:16 pm

Re: Has anyone been able to connect iphone s5 ios 7.xx yet?

Post by Gary Spo »

I am running the 32 bit version of Mint 16. Is there any fix for it since the above mentioned fix is just for 64 bit systems?

rpr-nospam
Level 1
Level 1
Posts: 41
Joined: Sat Jan 05, 2013 3:13 pm

Re: Has anyone been able to connect iphone s5 ios 7.xx yet?

Post by rpr-nospam »

Gary, this bug has been fixed in libimobiledevice package ver. 1.1.5+git20140313.bafe6a9e-0ubuntu1 (see https://bugs.launchpad.net/ubuntu/+sour ... mments/185) which is available in Ubuntu 14.04 and Linux Mint 17.

I connected iPhone 5 with iOS 7.1 to Linux Mint 17 Cinnamon Edition 32-bit and 64-bit live DVD and they both mounted it successfully.

So, it's time to upgrade to Linux Mint 17 :-)

-- rpr.

Edit: Cinnamon Edition
Last edited by rpr-nospam on Mon Aug 04, 2014 8:48 am, edited 1 time in total.

jojojo18
Level 1
Level 1
Posts: 3
Joined: Sun Aug 03, 2014 1:19 am

Re: Has anyone been able to connect iphone s5 ios 7.xx yet?

Post by jojojo18 »

Hi,

I'm running Mint 17 32bit w/ Mate and I've got the ios7 trust bug. I've got libimobiledevice 1.1.5+git20140313.bafe6a9e-0ubuntu1.

any way to upgrade?

thanks,

jojo

User avatar
PatH57
Level 13
Level 13
Posts: 4572
Joined: Tue Mar 25, 2014 12:11 pm
Location: here and there

Re: Has anyone been able to connect iphone s5 ios 7.xx yet?

Post by PatH57 »

Hi,


running fine here? Even from livedvd with Mint17 64 bit Mate

not sure about the 32 bit?
check that you also have libimobiledevice-utils (package manager)


just found this
http://ppa.launchpad.net/ingo/ios7suppo ... 1_i386.deb
People disagree with me. I just ignore them.
(Linus Torvalds, regarding the use of C++ for the Linux kernel.)

Please Add [Solved] to the topic-title of your first post when appropriate so others know they might find a solution here.

Post Reply

Return to “Newbie Questions”