Brand New Linux Mint 13 Maya User-Black Screen on Desktop

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
Post Reply
spr85sigma
Level 1
Level 1
Posts: 5
Joined: Sun Mar 30, 2014 12:45 pm

Brand New Linux Mint 13 Maya User-Black Screen on Desktop

Post by spr85sigma »

I am absolutely a newbie. I just registered after successfully installing Linux Mint 13 (Maya) to a very old IBM computer. My goal is to load it on my old Dell Dimension 2350, but want to get used to the system and any quirks before I remove windows XP from it. [SOLVED]

I have a couple of Windows XP computers that I want to migrate to Linux Mint. I actually successfully downloaded the distro and installed it on a very old IBM E74 NetVista. My thinking was to experiment with this computer before moving on to my Dell Dimension 2350. Anyway, I was extraordinarily surprised and pleased at how Mint performed on this very old computer after the installation. The problem came after I tried to update the playonlinux program. I will highlight what I did after the specs:
Here are the specs:
Processor
Intel(R) Pentium(R) 4 CPU 2.40 GHz,
Memory
247 MB(123 used),
Operating System
Linux Mint 13 Maya,
Display
1024 x 768 Pixels,
Open GL Renderer
Mesa DRI Intel(R) 845G x 86/MMX/SSE2
Audio Adapter
ICH4-Intel 82801DB-ICH4,
SCSI Disks
ATA IC35L060AVV207-0
LITEON CD-ROM LTN4865

As I mentioned even with the 40 GB hard drive and a very little memory, the computer performed very well. Before moving on to the Dell computer, I wanted to try a few things on this particular computer. The biggest was to simply see if I-tunes would run on the computer. I looked up everything that I could find about how to run the program in Mint and found the suggestion that I use playonlinux. The instructions were straightforward and I got that program up and running. I was, however, told that an update was available. I could not find a link to update within the playonlinux interface, so, once again searched for a solution. This lead me to the playonlinux.com page. I went to downloads and found the following:

"Developement version
To get the latest developement version, open a terminal and type:
git clone https://github.com/PlayOnLinux/POL-POM-4"

I did this and was prompted by my computer that before I could complete this function, I needed to run another function related to "git" command. I did not write down the command because I certainly was great success thus far updating and using the computer. So I ran the function and then reran "https://github.com/PlayOnLinux/POL-POM-4".

I turned off the computer and came back later to restart it and although I am able use all functions, surf the web, access all files, I no longer have a desktop display photo. The screen above the panel is black. I was wondering if it is a memory problem or simply a problem with the functions that I ran. Any assistance that you can give this newbie would be greatly appreciated. Those wallpapers are outstanding and I want to return them to this computer (Which will be used to stream live radio for my mother and that is about it. Still would like the wallpapers to be visible).

Thank you for a wonderful operating system and for any assistance that you can render

AWHarrisjr
Last edited by spr85sigma on Tue Apr 01, 2014 9:56 am, edited 1 time in total.
spr85sigma
Level 1
Level 1
Posts: 5
Joined: Sun Mar 30, 2014 12:45 pm

Re: Brand New Linux Mint 13 Maya User-Black Screen on Deskto

Post by spr85sigma »

Since I did not receive any feedback, I decided to go ahead and wipe the hard drive and reinstall Mint 13. So the problem with the black screen is solved. I also found some RAM and now the computer has 512 MB, which has made an enormous difference in the performance of the computer. I cannot, however, get videos to display. I have audio, but NO video. Any suggestions here would be appreciated.
User avatar
Timberbeast
Level 3
Level 3
Posts: 113
Joined: Tue Jun 25, 2013 10:07 pm
Location: Roseburg, Oregon

Re: Brand New Linux Mint 13 Maya User-Black Screen on Deskto

Post by Timberbeast »

Hi spr85sigma,

Welcome to the Mint! Do you know which Mint 13 desk top you have? Xfce, Mate, Cinnamon, or KDE? Yeah, those are different desktops (flavors) and the controls are somewhat different. If Mate or Xfce, I can help some. Those are the ones I know a little about.

I'm not one of the gurus, by any stretch of imagination, I'm still pretty green myself, but I hate see you have to bump your own post. That doesn't usually happen here.

If it is Mate, you go to Menu>Preferences>Appearance>Background and you can choose which background you wish.

I am using an old Dell too, with the LM 16 Mate desktop, and it runs quite well.

I hope I was some help. Otherwise you will need more help than I can give you, sorry.

Good luck, :wink:
larry
LM 17.1 Mate. There's no windows in this box. Not any more :D
spr85sigma
Level 1
Level 1
Posts: 5
Joined: Sun Mar 30, 2014 12:45 pm

Re: Brand New Linux Mint 13 Maya User-Black Screen on Deskto

Post by spr85sigma »

Larry, thank you for your reply. I failed to mention all of the information about the operating system. I very easily installed Linux Mint XFCE 13 (Maya). I simply thought there was an "easy" fix to the black screen problem. As I mentioned above, I wiped the hard drive again and reinstalled the operating system, being careful to avoid the procedures that produced the black screen. I also found a stick of RAM which has also enhanced the operating system's performance. My only problem now is the fact that I cannot get VIDEOS (mp4 and Flash) to play correctly in ANY of the video players. I have AUDIO only. I can view and play video on the web, so I am thinking it is something that I need to tweak. However, still so inexperienced with this operating system, I don't know where to start. I have searched here and on the web, but cannot find any exact duplicates of my particular problem. If you know of any threads to look at, feel free to refer me to them! I want to find a solution before I take XP off the Dell because once I do that, there is no going back. I don't want a computer where the video players only play audio. Thank you for the welcome!
User avatar
Timberbeast
Level 3
Level 3
Posts: 113
Joined: Tue Jun 25, 2013 10:07 pm
Location: Roseburg, Oregon

Re: Brand New Linux Mint 13 Maya User-Black Screen on Deskto

Post by Timberbeast »

Larry, thank you for your reply
You're welcome. :D
If you know of any threads to look at, feel free to refer me to them!
Again, I'm sorry. I'm afraid I'm no help. Have you tried the search feature of this forum? At least we got you bumped up on the list. Maybe, somebody who knows their ... stuff better than me will answer you.

Good Luck,
larry
LM 17.1 Mate. There's no windows in this box. Not any more :D
spr85sigma
Level 1
Level 1
Posts: 5
Joined: Sun Mar 30, 2014 12:45 pm

Re: Brand New Linux Mint 13 Maya User-Black Screen on Deskto

Post by spr85sigma »

I did some searches, here and on the web. Looks like people have the "opposite" problem---video with no audio. I will keep looking, but will hold off on doing anything to the Dell until I can find out more about this problem, which might not be one on the Dell, but I want to be covered. Thanks again.
spr85sigma
Level 1
Level 1
Posts: 5
Joined: Sun Mar 30, 2014 12:45 pm

Re: Brand New Linux Mint 13 Maya User-Black Screen on Deskto

Post by spr85sigma »

I doubt if I will be posting much here. Found an EXCELLENT resource on YouTube! However, for anyone who might be experiencing problems with videos playing correctly, try installing Ubuntu Restricted Extras from the software manager. I am very excited to have a computer running as if brand new! Have a great day everyone! Problem SOLVED!
Post Reply

Return to “Newbie Questions”