The "Elyssa" button doesn't disappear...

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
Post Reply
User avatar
pcassiano
Level 1
Level 1
Posts: 21
Joined: Sun Aug 24, 2008 3:51 pm

The "Elyssa" button doesn't disappear...

Post by pcassiano » Wed Sep 17, 2008 6:13 pm

Today I noticed that my "Elyssa button" (similar to "Start button" on Windows) doesn't disappear when I click at the any program link...

What should I do to fix this?

(Any program open/run, but the "Elyssa button" doesn't disappear...)

Husse
Level 23
Level 23
Posts: 18703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: The "Elyssa" button doesn't disappear...

Post by Husse » Wed Sep 17, 2008 6:21 pm

I hope this is a language problem - I don't think you want the button to disappear...
You mean that the menu does not close I presume
This is an odd problem that pops up now and then
open gconf-editor (within a terminal)
Open the key /apps/mintMenu
On the right hand side about half way down you find pin_menu
If it is selected that's your problem - deselect it
Image
Don't fix it if it ain't broken, don't break it if you can't fix it

User avatar
pcassiano
Level 1
Level 1
Posts: 21
Joined: Sun Aug 24, 2008 3:51 pm

Re: The "Elyssa" button doesn't disappear...

Post by pcassiano » Wed Sep 17, 2008 9:40 pm

Sorry, but I dont's found any pin_menu selected...

Sorry for my language error...

Post Reply

Return to “Newbie Questions”