XML errors suddenly appear! (+2 edits)

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
User avatar
T J Tulley
Level 5
Level 5
Posts: 559
Joined: Wed Jul 18, 2007 10:18 am
Location: Hull, England

XML errors suddenly appear! (+2 edits)

Postby T J Tulley » Mon Sep 22, 2008 10:43 am

I downloaded a lot of updates to Elyssa this morning: now I get an xml error message when I try to send an e-mail via Thunderbird. The error disappeared when I selected Plain text only instead of the default format.
I also get an xml error message when I try to open the Thunderbird address book. I have to enter a name in the 'To' box to get the address, then delete the compose window if I don't want it.

Later (edited in) - I have discovered that sending an original mail doesn't produce the error message although by default that is in html - I think it happened when I tried to send a reply to an incoming html mail.

However, it still produces an error message when I try to open the address book: it says:
"XML Parsing Error: not well-formed
Location: chrome://messenger/content/addressbook/addressbook.xul
Line Number 1, Column 16:
---------------^. "
Edited again! I tried to open Edit>Preferences in Thunderbird - the following appeared:
"XML Parsing Error: syntax error
Location: chrome://messenger/content/preferences/preferences.xul
Line Number 1, Column 1:AuthMethod.localName + ">\n");
^ "
Please, how do I remove the offending update, or otherwise adjust Thunderbird so that it is acceptable - does it require an extension? ?
Yours hopefully -

Theo Tulley.
Using a PC with 2GB RAM, 3 hdds and a 1.7 GHz Celeron cpu.

Level 1
Level 1
Posts: 5
Joined: Sat Aug 16, 2014 12:08 pm

Re: XML errors suddenly appear! (+2 edits)

Postby FreakofPurple » Sat Aug 16, 2014 2:45 pm

Elyssa is an outdated version of Linux Mint. It is recommended to upgrade to a later, more supported version such as 17 "Qiana"

Return to “Newbie Questions”