Blank Screen (and more)!

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
Post Reply
User avatar
leadwtZ
Level 3
Level 3
Posts: 133
Joined: Fri Aug 29, 2014 1:42 pm
Location: Universe

Blank Screen (and more)!

Post by leadwtZ »

Hi,

Sounds worse than it is however I am trying out Mint 17 having been on Kubuntu for some years now.

I like the cleaner look and the faster response times but I have two little niggles:

1) After boot I get an arrow cursor but on a blank screen Sooooo I get the command line and do 'startx' and away we go. What file needs editing?

and

2) When I do get my desktop I have 2 'menus' and 2 of everything else in the panel - how can I just have the 1? (Note - deleting one of the duplicates removes both!).

Many thanks.
Celeron CPU G1610@2.60GHz x 2
GeForce 8400 GS/PCle/SSE2
Linux MInt 19.3 - Mate 1.22.2
Reg. Linux user: 467766 Claws-Mail & Pale Moon user.
Mute Ant
Level 14
Level 14
Posts: 5129
Joined: Tue Sep 03, 2013 7:45 pm
Location: Norfolk UK

Re: Blank Screen (and more)!

Post by Mute Ant »

''Mint 17'' Which one?
While you're waiting, read the free novel we sent you. It's a Spanish story about a guy named "manual".
User avatar
leadwtZ
Level 3
Level 3
Posts: 133
Joined: Fri Aug 29, 2014 1:42 pm
Location: Universe

Re: Blank Screen (and more)!

Post by leadwtZ »

Oh yes that would help - Doh!

I have Linux Mint 17 'MATE' 64bit.

Thanks.
Celeron CPU G1610@2.60GHz x 2
GeForce 8400 GS/PCle/SSE2
Linux MInt 19.3 - Mate 1.22.2
Reg. Linux user: 467766 Claws-Mail & Pale Moon user.
User avatar
leadwtZ
Level 3
Level 3
Posts: 133
Joined: Fri Aug 29, 2014 1:42 pm
Location: Universe

Re: Blank Screen (and more)!

Post by leadwtZ »

Can I 'bump' this still waiting on a cure?

Thanks
Celeron CPU G1610@2.60GHz x 2
GeForce 8400 GS/PCle/SSE2
Linux MInt 19.3 - Mate 1.22.2
Reg. Linux user: 467766 Claws-Mail & Pale Moon user.
Mangar
Level 2
Level 2
Posts: 98
Joined: Fri Aug 29, 2014 4:30 pm
Location: Somewhere hiding.... to get time off

Re: Blank Screen (and more)!

Post by Mangar »

While you wait for a cure I only found this was for LM 15 but it sounds like you have the same thing.
http://forums.linuxmint.com/viewtopic.p ... 8&t=147771
Life after Windows! the future looks MINT!
completely new to Linux here is a quick overall for 1st timers Lingo curve http://www.linfo.org/newbies.html
Alternative applications to what Windows users do things http://www.linuxalt.com/
User avatar
austin.texas
Level 20
Level 20
Posts: 12046
Joined: Tue Nov 17, 2009 3:57 pm
Location: at /home

Re: Blank Screen (and more)!

Post by austin.texas »

Did you do a clean install of Mint 17 or some sort of inplace upgrade?
Have you installed a DE (KDE, Mate, Cinnamon) other than the one you started with?
Mint 18.2 Cinnamon, Quad core AMD A8-3870 with Radeon HD Graphics 6550D, 8GB DDR3, Ralink RT2561/RT61 802.11g PCI
Linux Linx 2018
User avatar
leadwtZ
Level 3
Level 3
Posts: 133
Joined: Fri Aug 29, 2014 1:42 pm
Location: Universe

Re: Blank Screen (and more)!

Post by leadwtZ »

Mangar wrote:While you wait for a cure I only found this was for LM 15 but it sounds like you have the same thing.
http://forums.linuxmint.com/viewtopic.p ... 8&t=147771
Thanks for that I'll give it a whirl and see what happens.

EDIT: Well got rid of the two 'menus' not quite sure how! Deleted the two date/time widgets and re-ticked and now have one. Thanks for the link.
Last edited by leadwtZ on Wed Sep 17, 2014 2:08 pm, edited 1 time in total.
Celeron CPU G1610@2.60GHz x 2
GeForce 8400 GS/PCle/SSE2
Linux MInt 19.3 - Mate 1.22.2
Reg. Linux user: 467766 Claws-Mail & Pale Moon user.
User avatar
leadwtZ
Level 3
Level 3
Posts: 133
Joined: Fri Aug 29, 2014 1:42 pm
Location: Universe

Re: Blank Screen (and more)!

Post by leadwtZ »

austin.texas wrote:Did you do a clean install of Mint 17 or some sort of inplace upgrade?
Have you installed a DE (KDE, Mate, Cinnamon) other than the one you started with?
Hi - no a totally clean install on a freshly partioned disc using a Linux Mint 17 MATE DVD (64 bit).
Celeron CPU G1610@2.60GHz x 2
GeForce 8400 GS/PCle/SSE2
Linux MInt 19.3 - Mate 1.22.2
Reg. Linux user: 467766 Claws-Mail & Pale Moon user.
Post Reply

Return to “Newbie Questions”