Folder Icons Turned Brown!

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
Post Reply
Gracko
Level 1
Level 1
Posts: 1
Joined: Fri Sep 19, 2014 7:55 am

Folder Icons Turned Brown!

Post by Gracko » Fri Sep 19, 2014 8:06 am

Hey guys!

So, i'm using Mint 17 Qiana, with the Mint X theme.

I was using the Kolourpaint Image Editor program when, out of the blue, everything freezed and, when it came back, the colours , the graphics, the whole outlook of the system has changed (ex.: the folder icons turned from green to brown). The whole system now looks like an oldschool version of Linux.

Since this is the first time that i'm using Linux as my OS, i dont know what to do. I've tried to change the theme, and nothing. What can i do?

Thanks in advance for any help!

all41
Level 14
Level 14
Posts: 5473
Joined: Tue Dec 31, 2013 9:12 am
Location: Computer, Car, Cage

Re: Folder Icons Turned Brown!

Post by all41 » Fri Sep 19, 2014 9:06 am

Which Mint 17 Qiana are you using?

User avatar
Spearmint2
Level 15
Level 15
Posts: 5825
Joined: Sat May 04, 2013 1:41 pm
Location: Maryland, USA

Re: Folder Icons Turned Brown!

Post by Spearmint2 » Fri Sep 19, 2014 10:19 am

you are probably reverted to the old brown GNOME icons. Open the Appearances section, go to the Icons and reset to MintX or whatever you were using before. You can find the Icons setting by clicking Custom under the Themes tab.
All things go better with Mint. Mint julep, mint jelly, mint gum, candy mints, pillow mints, peppermint, chocolate mints, spearmint,....

expat_tony
Level 4
Level 4
Posts: 285
Joined: Thu Mar 27, 2014 6:52 pm

Re: Folder Icons Turned Brown!

Post by expat_tony » Sat Sep 20, 2014 4:30 am

And if that doesn't work and you run an nVidia driver, you may have a bug. There's been a rash of exactly these symptoms reported by several forum members in the past week or so. It possibly came from Ubuntu via an update between 8 -11 Sept, see here:
http://www.webupd8.org/2014/09/recent-u ... op-on.html and here:
https://bugs.launchpad.net/ubuntu/+sour ... ug/1365695.
There may be another get out of jail card for you if you're using LM 17 Cinnamon. But it was tried (not by me) on a correctly working, not buggy system. In that case, previous changes to settings made by the user were NOT lost. The fix is one line in the terminal:

Code: Select all

sudo apt-get install --reinstall cinnamon

User avatar
Gameranand
Level 1
Level 1
Posts: 17
Joined: Mon Feb 01, 2016 12:00 am

Re: Folder Icons Turned Brown!

Post by Gameranand » Sun Apr 03, 2016 11:48 am

@ OP
There is something awry with your display. Open a terminal and type: nemo -q
then close the terminal and click on "Files" in your main menu to re-open nemo.

This solved the problem for me. I had the exact problem as yours

viewtopic.php?t=171554
In War, Victory. In Peace Vigilance. In Death Sacrifice.

Post Reply

Return to “Newbie Questions”