No boot after restart?

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
Wrinkliez
Level 1
Level 1
Posts: 1
Joined: Mon Apr 07, 2008 10:40 am

No boot after restart?

Postby Wrinkliez » Mon Oct 27, 2008 10:09 am

I have been using Linux mint for a couple of days. Today I normally shut down the computer and took it with me to a cafe only to find that when I boot regularly, the screen goes blank. When I boot into safe mode, I can get to the log in screen and successfully log in, but the goofy part is that when I type my login info, I can't actually see the text! And when I get into the operating system, everything but the background image and the program boxes are invisible. I can't see any text, or any websites inside of firefox. It's certainly a unique problem :(

Have I broken X somehow? I had literally done nothing different in the time that I've restarted my computer! Any help guys? Thanks.

User avatar
rbanavara
Level 4
Level 4
Posts: 230
Joined: Mon Jun 02, 2008 9:07 am

Re: No boot after restart?

Postby rbanavara » Tue Oct 28, 2008 10:22 am

seems like that...!

you can try this:

take a backup of the /etc/X11/xorg.conf then execute the command mentioned in the commect part of xorg.conf to create a new file, then try with that.
Don't fix it if it ain't broken, don't break it if you can't fix it -Husse


Return to “Newbie Questions”

Who is online

Users browsing this forum: No registered users and 19 guests