WoW Issue - DX9 Related?

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
Bacon
Level 1
Level 1
Posts: 16
Joined: Thu Oct 30, 2008 11:46 am

WoW Issue - DX9 Related?

Postby Bacon » Thu Oct 30, 2008 11:59 am

Just setting up LM on my spare computer and wanted to see what i could get working and what i cant then i can make the choice to go onto my main system or not.
Anyway as i play several games i obviously want those to work so i installed steam with no real issues and wow installed with no huge issues other than a DX error as the system hasnt got it installed.
Try to run wow and behind the login name and password section its bright pink, i asume this directx related but i have no idea how to get past this as i cant just install directx 9 from a download as it errors on install saying a windows log is missing.

Thank you in advance,
Bacon

varicocele
Level 1
Level 1
Posts: 1
Joined: Thu Oct 30, 2008 2:02 pm

Re: WoW Issue - DX9 Related?

Postby varicocele » Thu Oct 30, 2008 2:15 pm

One thing you might want to try is to run WoW in OpenGL mode, which works fine for me. You can get WoW to run in OpenGL by adding the following to your Config.confused:

SET gxApi "opengl"

Wowwiki.com has a page describing how to get WoW running via Wine, including some tweaks you can make to up your WoW performance: http://www.wowwiki.com/Wine_(software).

Hope that helps =]

Bacon
Level 1
Level 1
Posts: 16
Joined: Thu Oct 30, 2008 11:46 am

Re: WoW Issue - DX9 Related?

Postby Bacon » Thu Oct 30, 2008 2:31 pm

Perfect! Thank you :)


Return to “Newbie Questions”

Who is online

Users browsing this forum: Thanks for the Fish, tmoble and 19 guests