disabling auto logon does not work (mint 17 mate 64b)

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
Post Reply
pablok
Level 1
Level 1
Posts: 19
Joined: Tue Dec 23, 2014 4:43 pm

disabling auto logon does not work (mint 17 mate 64b)

Post by pablok »

I installed mint 17 and started with making three users. I could disable the auto logon for the second and third user.
But I seem unable to disable it for the first user I made.

Please advice
User avatar
austin.texas
Level 20
Level 20
Posts: 12046
Joined: Tue Nov 17, 2009 3:57 pm
Location: at /home

Re: disabling auto logon does not work (mint 17 mate 64b)

Post by austin.texas »

Log in as the first user (administrative user) and run

Code: Select all

gksudo mdmsetup
Mint 18.2 Cinnamon, Quad core AMD A8-3870 with Radeon HD Graphics 6550D, 8GB DDR3, Ralink RT2561/RT61 802.11g PCI
Linux Linx 2018
pablok
Level 1
Level 1
Posts: 19
Joined: Tue Dec 23, 2014 4:43 pm

Re: disabling auto logon does not work (mint 17 mate 64b)

Post by pablok »

thx, will try it.
User avatar
Reorx
Level 12
Level 12
Posts: 4031
Joined: Tue Jul 07, 2009 7:14 pm
Location: SE Florida, USA

Re: disabling auto logon does not work (mint 17 mate 64b)

Post by Reorx »

Uncheck the "Enable Auto Login" box here >>>
lw.png
Full time Linux Mint user since 2011 - Currently running mostly LM19C and a little LM20C.

Image Image Image
Post Reply

Return to “Newbie Questions”