audio is too low.

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
User avatar
horacius
Level 1
Level 1
Posts: 4
Joined: Fri Nov 07, 2008 9:28 pm

audio is too low.

Postby horacius » Fri Nov 07, 2008 9:47 pm

Hi, I just installed mint and the audio output is too low, I have to roll the speacker's knob all the way up to have a normal level. I opened the pulseaudio programs but the volume there is already at 100%, and if I try to go beyond I just got distorted audio, but not even loud. I dont know what else to do :(

Any help is apreciated.

Regards.

User avatar
Mr. Blue
Level 2
Level 2
Posts: 69
Joined: Sun Jul 13, 2008 9:25 pm

Re: audio is too low.

Postby Mr. Blue » Sat Nov 08, 2008 2:13 pm

I don't fully understand all the sound options in linux, but try this in a terminal window:

Code: Select all

gnome-volume-control


That gives me the volume controls that can increase and decrease my sound volume properly.
Specifically, look at the 'Master' and 'PCM' sliders. And possibly the one labelled 'Front' too, if there is one.

Hope it helps.

celtic426
Level 1
Level 1
Posts: 42
Joined: Sun Nov 02, 2008 10:03 pm

Re: audio is too low.

Postby celtic426 » Sun Nov 09, 2008 11:31 pm

Double click on the audio button on the panel. Then go to File-Change Device. See if changing any of those devices and then adjusting their levels help. Also, make the PCM slider is on around 75-85 percent.

awshidahak
Level 1
Level 1
Posts: 18
Joined: Sat Sep 06, 2008 5:10 pm

Re: audio is too low.

Postby awshidahak » Mon Nov 10, 2008 9:08 am

It could be a problem with your speakers. Are they amplified? If they just plug straight into your computer and don't plug nto the power outlet (or run on batteries) that could be your problem.


Return to “Newbie Questions”

Who is online

Users browsing this forum: No registered users and 5 guests